bannerbomb hack wont work

Discussion in 'Wii - Hacking' started by TudorBlue, May 29, 2009.

May 29, 2009

bannerbomb hack wont work by TudorBlue at 11:45 PM (1,385 Views / 0 Likes) 12 replies

  1. TudorBlue
    OP

    Member TudorBlue GBAtemp Fan

    Joined:
    Dec 29, 2007
    Messages:
    317
    Country:
    United Kingdom
    I have been trying to isntall the homebrew channel on a wii (4.0 updated from 3.2) using bannerbomb but I am having trouble. I download the bannerbomb and put the private folder my (fat) sd card. I then put a .dol file with it. I power up my wii and select the channal as sd card. I then insert my sd card and then the I click the A button to installed the homebrew. Everying goes well as far as the starting installion then when it reaches installing ticket, I get this error message:

    Error- 1030002011 installing ticket

    Installion failed

    Press accept or cancel to exit to the wii sytem menu

    Can anyone help me with this?? Thanks in advance guys
     
  2. Riley

    Member Riley GBAtemp Maniac

    Joined:
    Mar 9, 2009
    Messages:
    1,123
    Location:
    BC Canada
    Country:
    Canada
    use the hackmii installer to install it.

    Download Here
     
  3. TudorBlue
    OP

    Member TudorBlue GBAtemp Fan

    Joined:
    Dec 29, 2007
    Messages:
    317
    Country:
    United Kingdom
    Ive tried. All that happens is my wii freezes. I have done everything right and have double checked it. I cannot get anywhere
     
  4. Slade.AU

    Member Slade.AU GBAtemp Regular

    Joined:
    May 23, 2006
    Messages:
    224
    Country:
    Australia
    Just out of curiosity, would you require DVDx to be installed prior to the HBC being installed ?

    My understanding is that DVDx installs a patched IOS35, which then allows the HBC to install.

    Try that, see if I'm correct [​IMG]
     
  5. Phratt

    Member Phratt GBAtemp Advanced Fan

    Joined:
    Nov 12, 2008
    Messages:
    541
    Country:
    United States
    Did you turn off Wiiconnect24?
     
  6. almo42

    Newcomer almo42 Newbie

    Joined:
    Apr 25, 2009
    Messages:
    9
    Country:
    United Kingdom

    Are you sure you followed the directions here??

    # Error -1030002011 installing ticket You're using the wrong installer. You should use the installer at bootmii.org to install the Homebrew Channel.

    Also make sure that the .dol file needs to be named as 'boot', and don't select the SD menu from the shortcut on the main channel screen. you have to do it through the Data Management options screen. Also don't forget to re-name your 'private' folder if the SD card has one.
     
  7. WiiPower

    Member WiiPower GBAtemp Guru

    Joined:
    Oct 17, 2008
    Messages:
    8,165
    Country:
    Germany
    You need to turn off WiiConnect and use the v2 of the HackMii installer. Did you do that? And DVDx is NOT needed at all. I never installed it, and EVERYTHING except playing dvd MOVIES works fine.
     
  8. Tigran

    Member Tigran GBAtemp Advanced Fan

    Joined:
    Nov 6, 2002
    Messages:
    669
    Country:
    United States
    It sounds as if he's going about it all wrong.

    He needs to go to channels, then to SD card. Sounds like he's trying to go to SD card and then run the exploit like one would running a VC game off the SD card.
     
  9. TudorBlue
    OP

    Member TudorBlue GBAtemp Fan

    Joined:
    Dec 29, 2007
    Messages:
    317
    Country:
    United Kingdom
    I switched the wii on, wii/channels/sd card then I insert my sd card. it freezes after a second or two OR sometimes, it freezes instantly.
     
  10. TudorBlue
    OP

    Member TudorBlue GBAtemp Fan

    Joined:
    Dec 29, 2007
    Messages:
    317
    Country:
    United Kingdom
    I have the bannerbomb stuff and put the private folder in the root of my sd card. I then use a boot.dol file from the softmii tw hack. Is this why it is goig wrong??? AS for data management. This is how I set things to to install bannerbomb:

    Data Managment/Channels/sd card

    At this point, I insert the sd card. This is when it freezes. The odd time it has loaded but this ends up with the installion failing. Can anyone help me with this??
     
  11. TudorBlue
    OP

    Member TudorBlue GBAtemp Fan

    Joined:
    Dec 29, 2007
    Messages:
    317
    Country:
    United Kingdom
    Just tried again but this time it worked. What I did different this time was to put my sd card into my wii first then went to setting, channel then sd card. Loaded up right away. Fantastic. PHEEEWWWWW. Thanks for the help guys.
     
  12. FenrirWolf

    Member FenrirWolf GBAtemp Psycho!

    Joined:
    Nov 19, 2008
    Messages:
    4,343
    Location:
    Beaverton, OR
    Country:
    United States
    Well yeah. Who gave you the idea that you had to put your SD Card in after you turned it on? It's supposed to be in beforehand.
     
  13. TudorBlue
    OP

    Member TudorBlue GBAtemp Fan

    Joined:
    Dec 29, 2007
    Messages:
    317
    Country:
    United Kingdom
    Just sorted it. I read somewhere about the sd card once the wii was on and you had selected channels and sd card. Its now fixed anyway. Thanks mate, you have all been a great help. [​IMG]


    Right I have another wii that I am having trouble with. Its a mates wii that I soft modded last week and everything worked fine, back ups, preloader, everything. He has just rang me to say that his wii is dead. It powers up but the screen is blank. What has happened (Bricked?) and can it be fixed? If so, how?? Thanks guys.................forgot to mention, he hooked it up to the in ternet and installed update 4.0.
     

Share This Page