Banner Brick

Discussion in 'Wii - Hacking' started by mgorganchian, Jun 16, 2009.

Jun 16, 2009

Banner Brick by mgorganchian at 2:54 AM (1,109 Views / 0 Likes) 6 replies

  1. mgorganchian
    OP

    Newcomer mgorganchian Newbie

    Joined:
    May 25, 2009
    Messages:
    8
    Country:
    Argentina
    Newbie


    Group: Newcomers
    Posts: 4
    Joined: 24-May 09
    Member No.: 180,195



    Warn: (0%)

    I have a wii with system menu 3.4U and seems to be banner bricked as it has the following message:

    "Los archivos del sistema estan daƱados. Consulte el manual de instrucciones de la consola wii."
    "'The system files are corrupted , please refer to the Wii Operations Manual for help" (translated in english).

    The message shows a bit corrupted, some pixels of the words are not shown. (Not sure what this means).

    I have preloader 0.29, and can run games through preloader-hbc-usbloader gx but I cannot access the system menu.


    I am not sure exactly how I came out to this issue, if it was the SD that got unreadable while I was trying to do downgrade to 3.2 or while I upgraded HBC and tried to install bootmii or after I play a pal game Athletic piggy party. This wii cannot play PAL games and doesn't have any chip.


    How can I solve this problem without damaging preloader or hbc, which are the only ways that are allowing me to continue using it?
     
  2. icebrg5

    Member icebrg5 GBAtemp Addict

    Joined:
    Apr 1, 2007
    Messages:
    2,326
    Country:
    United States
    if its a banner brick then its because of a bad wad you installed.

    Since you have preloader use it and load wad manager 1.4 and uninstall the wad that caused the brick.
     
  3. WiiBlaster

    Member WiiBlaster GBAtemp Maniac

    Joined:
    Nov 23, 2008
    Messages:
    1,189
    Country:
    United States
    hmm a pixeled system menu error, i dont think its a banner brick, might have something to do with the fact you installed preloader on 3.4, but i'm not sure, and i dont want to give you miss info, so i think i'll let someone that knows more on this subject help you

    edit: Well even though preloader is not really meant for 3.4 sense i dont believe theirs any hacks for that system menu, might try re-installing preloader from HBC, and see if after that it lets you boot the system menu,
    i would say re-install your system menu, but if it is a banner brick that would permanent brick you so i'm not going to suggest that.
    Good Luck
     
  4. mgorganchian
    OP

    Newcomer mgorganchian Newbie

    Joined:
    May 25, 2009
    Messages:
    8
    Country:
    Argentina
    I do not want to reinstall preloader as it is the only piece of software that is saving my ass... Even that there are no hacks.ini for preloader in system menu 3.4, I think preloader should work with limiited functionallity...

    Is there anyone who knows exactly what that pixelated message means and if there is a tested work around?
     
  5. FenrirWolf

    Member FenrirWolf GBAtemp Psycho!

    Joined:
    Nov 19, 2008
    Messages:
    4,343
    Location:
    Beaverton, OR
    Country:
    United States
    Try performing an upgrade to 4.0 with waninkoko's app.
     
  6. tj_cool

    Supervisor tj_cool Stuff

    Joined:
    Jan 7, 2009
    Messages:
    9,942
    Location:
    This planet
    Country:
    Belgium
    Maybe you can tell us what you did exactly before you got the message?
    As I understand you downgraded tried to install bootmii, run a pal game and upgrade the HBC?
     
  7. mgorganchian
    OP

    Newcomer mgorganchian Newbie

    Joined:
    May 25, 2009
    Messages:
    8
    Country:
    Argentina

    Yes that is what I did before the message appeared. I do not know which of this steps was the responsible of the error. One important thing I migth not mentioned well is that the FAT32 system of the Kingston 2GB SD card I was using while doing this steps had some problems. Unfortunatelly I realized this after I had the message on the wii. The way I realized the FAT32 SD problems was due that I tried to copy the files from the SD to the local harddrive with 2 different SD card readers on my notebook and in both cases windows explorer was able to show the files but was not able to read them. Whenever I tried to copy them to a hardrive, windows explorer and DOS showed me a message like "Windows cannot read from disk" or something like that.

    So maybe the problem is related to the sd FAT corruption...

    The current status of the wii is that it is not able to run pal games only ntsc-u and the system menu 3.4U is not working. I can only run games through preloadr-hbc-backup loader. The bootmii was never correctly installed as I imagine that it could not copy the necesary files to the sd and the preloader is working partially as there is no hacks.ini for version 3.4.
     

Share This Page