Badge Arcade blocked by firmware update?

Discussion in '3DS - Flashcards & Custom Firmwares' started by D11211212, Nov 13, 2015.

  1. D11211212
    OP

    D11211212 Newbie

    Newcomer
    1
    0
    Nov 13, 2015
    United States
    I'm using a New 3DS. I installed Badge Arcade via .cia, but when I try to run it I'm blocked by a system update required prompt.

    In the past I've been able to bypass it by using the 'eshop/region spoofer', but it no longer works. Is there a solution to this?
     
  2. MelonGx

    MelonGx GBAtemp Advanced Maniac

    Member
    1,634
    439
    Jan 8, 2009
    China
    For GW, install latest tiger, mint, and NVer.

    For CFW, install latest NVer and use Hans.

    Q: What is tiger / mint / NVer?
    A: Search them on 3dbrew.org's Title List page.

    Q: What is Hans?
    A: Search this forum or google it.
     
    MattKimura likes this.
  3. MattKimura

    MattKimura 3DS & WiiU Enthusiast

    Member
    1,854
    984
    Jun 30, 2014
    United States
    What else would "tiger, mint, and NVer" be good for besides this app? I'm thinking of installing them since Im a GW N3DS user. Guess I"m bound to need them in the future anyways. If it gives Eshop access, then it sounds mega useful!
     
    Last edited by MattKimura, Nov 13, 2015
  4. daxtsu

    daxtsu GBAtemp Guru

    Member
    5,546
    3,956
    Jun 9, 2007
    Antarctica
    There's no need to use HANS with the Badge Arcade if you have the latest NVer and an NNID linked to the emuNAND. You should only need HANS for the eShop on CFW.
     
  5. nyder

    nyder GBAtemp Fan

    Member
    337
    166
    Mar 6, 2014
    United States
    Suddenly we need "mint" now? The 3.5 Ultra thread says GW just need Tiger & NVers.