Backups sound during movies problem.

Discussion in 'Wii - Hacking' started by Hyroero, Apr 9, 2009.

Apr 9, 2009
  1. Hyroero
    OP

    Newcomer Hyroero Member

    Joined:
    Apr 9, 2009
    Messages:
    45
    Country:
    Australia
    Also i have a question, my wii is working great after using the twilighthack BUT when ever i play any backups the game works fine in every aspect but the sound during movies.

    In game movies like Wario Land Shake it's anime intro or Mario Galaxys intro all have crackly and distorted sound.

    Any one else experienced this?

    I use the back up loader and burn my backups with imgburn at 2X speed onto sony DVD-R's
     
  2. Hyroero
    OP

    Newcomer Hyroero Member

    Joined:
    Apr 9, 2009
    Messages:
    45
    Country:
    Australia
    bump for possible help.

    [​IMG]
     
  3. Tichinde925

    Member Tichinde925 Marth Ditto Money Match?

    Joined:
    Jul 14, 2008
    Messages:
    1,096
    Location:
    Warwick, Rhode Island
    Country:
    United States
    Softmod burned DVD-Rs will run at 3X speed instead of the full 6X speed, so some games will experience stutter.

    Solution: Upgrade to the USB 2.0 loader or get a modchip. (USB Loader is recommended)
     
  4. Hyroero
    OP

    Newcomer Hyroero Member

    Joined:
    Apr 9, 2009
    Messages:
    45
    Country:
    Australia

    Well its only with in game movies, like intros and what not.

    Rest of the game runs silky smooth, Res4 movies also don't have a problem but i think that's because they used the same graphical in game engine.

    Is the USB loader hard to install?

    if not i guess i could give it a try.
     
  5. Hyroero
    OP

    Newcomer Hyroero Member

    Joined:
    Apr 9, 2009
    Messages:
    45
    Country:
    Australia
    is version 1.1 the latest?

    So following the sticky's instructions will get me the latest updated version and all that jazz
     
  6. FenrirWolf

    Member FenrirWolf GBAtemp Psycho!

    Joined:
    Nov 19, 2008
    Messages:
    4,343
    Location:
    Beaverton, OR
    Country:
    United States
    Yes, 1.1 is the latest.
     

Share This Page