backuploader 0.3 fgamma + wi-fi wired

Discussion in 'Wii - Backup Loaders' started by sidath, Apr 16, 2009.

Apr 16, 2009
  1. sidath
    OP

    Newcomer sidath Newbie

    Joined:
    Apr 16, 2009
    Messages:
    3
    Country:
    Finland
    I have problem with backuploader. It works fine with wi-fi connection when I use wireless, but when I tried to use wired connection (because my wireless router have little problems with connections) it just won't work.

    I have tested following:

    -using wireless, everything works.
    -using wired, orginal disc work (without backuploader)
    -using wired, orginal disc doesn't connect (with backuploader)
    -using wired, nothing works with backuploader

    anyone have some problems (wired wifi & backuploader) or even solution??

    I have used wireless some time, but becouse my router I bought usb lan adapter. so everything works (shop, jne) but in backuploader it doesn't connect anywhere. I can see in my router that line light doesn't light up...
     
  2. Lexip;

    Member Lexip; GBAtemp Fan

    Joined:
    Apr 8, 2009
    Messages:
    413
    Country:
    United States
    What cios version do you have installed? I believe this is a problem with the newer cios with usb support is the cause
     
  3. sidath
    OP

    Newcomer sidath Newbie

    Joined:
    Apr 16, 2009
    Messages:
    3
    Country:
    Finland
    I have the latest one, Custom IOS36 rev 10 and system menu is version 4.0E. Should I try to install older one (downgrade is working)? Example rev 9,?
     
  4. sidath
    OP

    Newcomer sidath Newbie

    Joined:
    Apr 16, 2009
    Messages:
    3
    Country:
    Finland
    Thanks!! I installed rev 8 and now it connects!
     

Share This Page