Backup loader v0.3g help needed

Discussion in 'Wii - Hacking' started by dbnaruto, Nov 22, 2008.

Nov 22, 2008
  1. dbnaruto
    OP

    Newcomer dbnaruto Member

    Joined:
    Nov 22, 2008
    Messages:
    26
    Country:
    United States
    Well I am having a problem with loading AC:CF in Wii Gators loader. I have the old ntfs June 3.3 (not Oct version). I installed cios 7 (I didn't install v6 first) and I load the loader via the homebrew channel (like the guide said to.) It then reads the disk, tells me my config and the Game ID. But when it goes to start the game it just stays on a black screen. Any hope for me? [​IMG]
     
  2. darktehnub

    Newcomer darktehnub Advanced Member

    Joined:
    Mar 15, 2008
    Messages:
    55
    Country:
    United States
    Using Gamma version? I have no problem with it, NTSC 1:1
    EDIT: Haha didnt's see "g" after 0.3 [​IMG] Why don't you just uninstall everything except Homebrew Channel and download djtaz's pack?
     
  3. falcozx

    Newcomer falcozx Member

    Joined:
    Jun 23, 2007
    Messages:
    34
    Country:
    United States
    Probably a bad burn. Try burning it again and if it doesn't work then try reinstalling the cIOS.

    Edit: Actually it would be pretty stupid to burn and waste a dvd-r before trying to reinstall cIOS, so reinstall cIOS first.
     
  4. FireEmblemGuy

    Member FireEmblemGuy Finally hit 1000 posts

    Joined:
    Jul 6, 2007
    Messages:
    2,275
    Location:
    Michigan, USA
    Country:
    United States
    Check and make sure you don't have any USB device plugged in. If that doesn't help, make sure Gamecube stuff is unplugged.
     
  5. Awesome turtwig

    Member Awesome turtwig GBAtemp Regular

    Joined:
    Sep 26, 2008
    Messages:
    286
    Location:
    USA
    Country:
    United States
    Make sure to uninstall an previous cios.
     
  6. nanika

    Member nanika 文鎮じゃダメ!まぁ、こんな文字小さしすぎてどうせ読めないっしょ。

    Joined:
    Apr 22, 2008
    Messages:
    249
    Country:
    United States
    ...

    For Animal Crossing, your Wii needs a new IOS version, which is blocked from being installed to prevent the rest of the update being installed. Install the .wad from the 14th post in this topic.
     
  7. EmperorOfCanada

    Member EmperorOfCanada GBAtemp Maniac

    Joined:
    Aug 4, 2008
    Messages:
    1,478
    Location:
    Canada
    Country:
    Canada
    Thanks for that Nanika =)
     

Share This Page