Backup Games wont play - help

Discussion in 'Wii - Hacking' started by rowan853, Nov 3, 2009.

  1. rowan853
    OP

    rowan853 Member

    Newcomer
    10
    0
    Jun 15, 2009
    Im running on 3.3 with a modded wii and i recently got a couple of new copied games (beatles rock band etc)..

    Its asking me to update before i can play them?

    What are my options and how would i do it.. Don't want to brick my wii!!

    (p.s im not soft modded)
     
  2. xzxero

    xzxero ♥bong milk does good for the brain♥

    Member
    3,831
    28
    Jul 18, 2008
    United States
    SB
    your wii has a chip installed?
    if so, then you just need to block disc updates with preloader or startpatch
    and update your IOS's

    http://sites.google.com/site/completesg/

    has much info.
    i recommend you update to 4.1 or 4.2 because 3.3 sucks!
     
  3. rowan853
    OP

    rowan853 Member

    Newcomer
    10
    0
    Jun 15, 2009
    Yes the wii has a chip installed.

    So what instructions do i follow to block disc updates etc?

    thanks
     
  4. ziddey

    ziddey GBAtemp Advanced Fan

    Member
    542
    0
    Jun 23, 2007
    United States
    why not just run the update? why are you sticking to 3.3?
     
  5. rowan853
    OP

    rowan853 Member

    Newcomer
    10
    0
    Jun 15, 2009
    I didn't now if it would cause problems or not.

    If all i need to do to play the new copied games is updated the software then perfect but i just wanted to make sure i wouldn't fuck up my wii...
     
  6. xzxero

    xzxero ♥bong milk does good for the brain♥

    Member
    3,831
    28
    Jul 18, 2008
    United States
    SB
    just look at the site i linked
    there is a safe 4.2 updater you can use to update clean.