backup creator not working

Discussion in 'Wii - Hacking' started by Pii Wii, Nov 6, 2008.

Nov 6, 2008

backup creator not working by Pii Wii at 2:37 AM (867 Views / 0 Likes) 5 replies

  1. Pii Wii
    OP

    Newcomer Pii Wii Advanced Member

    Joined:
    Nov 2, 2008
    Messages:
    51
    Country:
    United States
    I dont know what is wrong. I am trying to patch NFS Carbon to work with .3 loader. I have tried every backup creator program out. Have also tried GUI version, going through cmd command, drag and drop, and nothing works. I just get the backup-creator.exe has problem error every time. Anyone have any ideas. Am I missing some other files somewhere. I have also tried to rename the exe file and have tried using a .bat file, nothing works. Somebody please help.
     
  2. kimikal27

    Member kimikal27 GBAtemp Maniac

    Joined:
    Oct 28, 2008
    Messages:
    1,381
    Location:
    Galway
    Country:
    Ireland
    your are not suppose to use the backup creator in the .3 loader
     
  3. blitzer320

    Member blitzer320 GBAtemp Fan

    Joined:
    Sep 29, 2008
    Messages:
    370
    Location:
    NYC
    Country:
    United States
    do you have the common key in the same folder and you don't need to decrypt (patch) the games for v.3
    EDIT too slow
     
  4. 20clarky08

    Member 20clarky08 Official Wii Freak

    Joined:
    Oct 29, 2008
    Messages:
    844
    Location:
    ScouseLand
    Country:
    United Kingdom
    NFS Carbon does say on the wiki tho that it has only worked when decrpyted??
     
  5. I_Got_Wii'D

    Member I_Got_Wii'D GBAtemp Regular

    Joined:
    Oct 25, 2008
    Messages:
    133
    Location:
    United States
    Country:
    United States
    I sent you an email, but to make it quicker...

    Just download the Backup Creator (GUI) In my signature. It will work just fine [​IMG]
     
  6. Pii Wii
    OP

    Newcomer Pii Wii Advanced Member

    Joined:
    Nov 2, 2008
    Messages:
    51
    Country:
    United States
    Thanks for the email very much. But now when I start the patcher it says converting, stays at 0% for about 5 seconds then say sucessfully written NFS Carbon (converted)iso, but nothing has changed. What could it be now. [​IMG]
     

Share This Page