back up loader problems

Discussion in 'Wii - Backup Loaders' started by brokenballa, Jul 12, 2009.

Jul 12, 2009

back up loader problems by brokenballa at 4:06 AM (634 Views / 0 Likes) 3 replies

  1. brokenballa
    OP

    Newcomer brokenballa Member

    Joined:
    Oct 25, 2007
    Messages:
    25
    Country:
    United States
    I have just formatted my ext hdd with wbfs manage to the wbfs format and i have added one game to test it out
    but the test failed

    I have tried it on flow and neox back up loaders but both give me the same thing

    its show about 20 blank games and the partition is full but i have only added one game and that game is not on there

    i have tried using the same method i am using with my thumb drive and it works fine

    btw my hdd is a my book 500gb
     
  2. icebrg5

    Member icebrg5 GBAtemp Addict

    Joined:
    Apr 1, 2007
    Messages:
    2,326
    Country:
    United States
    Reformat your drive back to ntsc or fat32 and then load it up in the loader and let the loader itself format it to wbfs.Then take it back to the computer and add the game.
     
  3. brokenballa
    OP

    Newcomer brokenballa Member

    Joined:
    Oct 25, 2007
    Messages:
    25
    Country:
    United States
    ive tried just about everything

    but i figured out what the problem is i dont think the hdd is compatible because it has 8mb of dynamic ram installed in the start of the hdd so whenever i boot a usb loader that is all it will see is the 8mb partition and nothing else

    is there a setting to make it point to certain partition on the drive?
     
  4. brokenballa
    OP

    Newcomer brokenballa Member

    Joined:
    Oct 25, 2007
    Messages:
    25
    Country:
    United States
    i finally figured out the problem i needed my wii partition to be the primary partition i had it set to a logical
     

Share This Page