Autoinjectuwad behaviour

Discussion in 'Wii - Hacking' started by SpaceJump, Dec 16, 2008.

  1. SpaceJump
    OP

    SpaceJump Where's my new 2D-Metroid?

    Member
    3,672
    213
    Aug 18, 2005
    Gambia, The
    Zebes
    I have three PCs that I have access to on which I tried to use Autoinjectuwad (and injectuwad command line):

    - PC1: Autoinjectuwad works, but when I try to install a wad with injected dol I get a tmd-error
    - PC2: Doesn't work at all, says injectuwad cannot be exceuted
    - PC3: Works perfectly

    All Autoinjectuwad folders on all three PCs are the exact same. Any idea why it doesn't work on the first two PCs?
     
  2. djdynamite123

    djdynamite123 Master Of Hardcore!

    Banned
    3,791
    1
    Sep 21, 2008
    Redcar, England UK
    to be honest spacejump i don't know, have you got the same OS on all 3 PC'S??
    Try reinstalling your OS again, maybe clean your registry etc... iv'e never had that problem...
     
  3. zerof

    zerof GBAtemp Advanced Fan

    Member
    602
    0
    Nov 5, 2008
    United States
    Try reinstalling OS? Ouch. I'd just use PC3. [​IMG]
     
  4. djdynamite123

    djdynamite123 Master Of Hardcore!

    Banned
    3,791
    1
    Sep 21, 2008
    Redcar, England UK
    lol, yeah spacejump, you deffo will need to clean your system, that's causing a problem somewhere maybe in registry, system 32 or somewhere, reinstall..
    Try it on one of your "not working" PC's and report back and tell either DJDynamite123 is a complete Noob or he was correct! [​IMG]
     
  5. SpaceJump
    OP

    SpaceJump Where's my new 2D-Metroid?

    Member
    3,672
    213
    Aug 18, 2005
    Gambia, The
    Zebes
    Haha, that's funny [​IMG]
    You wouldn't say that if you knew that PC3 is accessed remotely. And that's not very comfortable.
     
  6. djdynamite123

    djdynamite123 Master Of Hardcore!

    Banned
    3,791
    1
    Sep 21, 2008
    Redcar, England UK
    You done what i said Spacejump? also GXG doesn't code dump, you must have had the folder named wrong, or dol wasn't named boot.dol
     
  7. Nightstalker

    Nightstalker GBAtemp Regular

    Member
    274
    0
    Jun 17, 2006
    United States
    Rochester, NY
    It's been a while since I've done anything with my Auto Injectuwad Injector program, but creffca and I pinpointed the issue down to the cpu. The packer used in Injectuwad Injector that creffca put together, has problems when used with certain cpu's. I know it sounds weird, but that's what was happening. Although I don't remember everything too well, since I stopped working on it since like May. You can look at the official Auto Injectuwad Injector thread, but mind you it was later in the thread when v3 was released.
     
  8. SpaceJump
    OP

    SpaceJump Where's my new 2D-Metroid?

    Member
    3,672
    213
    Aug 18, 2005
    Gambia, The
    Zebes
    If you don't name the path or the boot.dol right, you won't get a code dump but a nice message that tells you that the path is incorrect. I know cause I coded it [​IMG] It's like that with all my Forwarders.
    Maybe my gxgeo files are corrupted. I will recopy them and try again.
     
  9. djdynamite123

    djdynamite123 Master Of Hardcore!

    Banned
    3,791
    1
    Sep 21, 2008
    Redcar, England UK
    mines a AMD dual core, my lasses laptop is AMD dual core, ours work spot on...
     
  10. SpaceJump
    OP

    SpaceJump Where's my new 2D-Metroid?

    Member
    3,672
    213
    Aug 18, 2005
    Gambia, The
    Zebes
    Mine's an old AMD Athlon (maybe it's time for a change...) and it doesn't work.

    So are there any alternatives to injectuwad?
     
  11. SpaceJump
    OP

    SpaceJump Where's my new 2D-Metroid?

    Member
    3,672
    213
    Aug 18, 2005
    Gambia, The
    Zebes