Question Atmosphere emummc update error

Discussion in 'Switch - Exploits, Custom Firmwares & Soft Mods' started by belisleian, Sep 15, 2019.

  1. belisleian
    OP

    belisleian GBAtemp Regular

    Member
    3
    May 16, 2016
    Canada
    Hi,
    I have a switch on firmware 6.2
    Newest atmosphere 0.9.4 with kosmos
    I set up emummmc as sd file.
    I booted in the emummc and did the update to 9.0 trough nintendo server.(My console is already banned)
    After the update the console reboot to hekate 5.0.2. I loaded CFW emummc. But after the nintendo logo I get an error. Atmosphere error screen telling me to power off console of rebote to hekate.
    My emummc ia not working anymore... How come??? Is it because I update trough nintendo and not choidujour??
    Thank you :)
     
  2. melat

    melat Member

    Newcomer
    1
    Sep 14, 2019
    Hong Kong
    I encountered the same problem, yet I didn't get the Nintendo logo.
    The consoles went black after 3 atmosphere logos.
    I tried migrating my backup 8.1 nand then it could run.

    What would be the problem ??
     
  3. KnightRiderX420

    KnightRiderX420 GBAtemp Regular

    Member
    3
    GBAtemp Patron
    KnightRiderX420 is a Patron of GBAtemp and is helping us stay independent!

    Our Patreon
    Nov 24, 2018
    United States
    not sure if this helps but in my case i hade 8.1 emunand and 8.1 sysnand. i updated the sysnand via regular means as fuse count really doesnt bather me as i see no real need to downgrade with emunand possible. and then i just restored my prodinfo file threw incognito first and then updated my emunand via the web just the same.... now both my sys nand and my emunand are @ 9.0 the only prob after getting all sig [patches stragtened out is incognito doesnt rewrite the prodino to xaw0000000000 it loads the correct one but can't overwrite it. i did follow instructions as i have done this b4 but it fails now... the buttons do work but the aps objective doesnt, so i for now implemented 90dns till app is updated. cheers.... chiour app wasnt needed at all in my case. nor a dloaded version of 9.0 either. so all is well and in sysnand still not banned
     
  4. belisleian
    OP

    belisleian GBAtemp Regular

    Member
    3
    May 16, 2016
    Canada
    Anyone???
    I downloaded the 9.0 firmware and tried to install it via choidujour on my atmosphere emummc
    Same error. When loading the emummc, its giving the atmosphee error page right after the nintendo logo.
    My stock firmware is 6.2

    I did a emcmmu to file.
    Load.it and it work.
    I updated to 8.1 via choidujour and it work...
    I update to 9.0 via choidujour and it crash...
    Any solution?
     
  5. melat

    melat Member

    Newcomer
    1
    Sep 14, 2019
    Hong Kong
    Is it working well on 8.1 emunand?

    Cuz I faced the same problem while trying creating new 9.0 emunand
     
    Last edited by melat, Sep 17, 2019
  6. m4xw

    m4xw Ancient Deity

    pip Developer
    16
    May 25, 2018
    Germany
    Its a major upgrade so you need to reinitialize the console and that part doesnt work with emummc, you will need cmac patches or sign the save yourself (or backup the system save and restore).
    Won't go into detail further.

    Ehh missread the question.
    Smth sounds phony with your setup.
    Make sure theres no /atmosphere/emummc.kip
     
    Last edited by m4xw, Sep 17, 2019
  7. Engezerstorung

    Engezerstorung GBAtemp Regular

    Member
    5
    Nov 9, 2011
    France
    do you have a gamecard in the slot? if you remove it do the problem disapear? if it does it is linked to the fact that the gamecard reader have been updated in 9.0.0

    ps: how did you update with nintendo servers if you were banned? Oo
     
  8. belisleian
    OP

    belisleian GBAtemp Regular

    Member
    3
    May 16, 2016
    Canada
    No gamecard..

    Don't know?!?! Always getting an error that Im banned when trying to update a games or access anything else... But console update still work.


    — Posts automatically merged - Please don't double post! —


    No prob at all with 8.1
     
  9. melat

    melat Member

    Newcomer
    1
    Sep 14, 2019
    Hong Kong
    I’ve rollbacked to my 8.1 emunand on 9.0 sysnand.
    This works.
    I’m also struggling to get back the savedata from my 9.0 emunand which is not bootable.
    I guess the 9.0 emunand can’t be reverse-engineered(i.e. created/dumped)

    — Posts automatically merged - Please don't double post! —

    Reading another post.
    Gotta try it out
     
  10. belisleian
    OP

    belisleian GBAtemp Regular

    Member
    3
    May 16, 2016
    Canada

    Did it work???
     
  11. melat

    melat Member

    Newcomer
    1
    Sep 14, 2019
    Hong Kong
    Nope, not even finding the 010000 file
     
  12. belisleian
    OP

    belisleian GBAtemp Regular

    Member
    3
    May 16, 2016
    Canada
    Dam... I think we are screwed.
    I can't beleive we are the only 2 having this problem
     
  13. belisleian
    OP

    belisleian GBAtemp Regular

    Member
    3
    May 16, 2016
    Canada
    Did you install the emummc to file or to partition?
     
  14. TheCyberQuake

    TheCyberQuake Certified Geek

    Member
    14
    Dec 2, 2014
    United States
    Las Vegas, Nevada
    If you use hekate, it will disable gamecard slot using auto nogc to prevent it from updating (which can't be downgraded). So if you do use hekate and don't care about full functionality if you ever want to downgrade, you can disable auto nogc in hekate settings to get gamecard working.
    And you can be banned while still having access to updates.
     
  15. belisleian
    OP

    belisleian GBAtemp Regular

    Member
    3
    May 16, 2016
    Canada
    Thank you. But my problem is not about gamecard.
    I can't update in anyway my emummc to 9.0
     
  16. TheCyberQuake

    TheCyberQuake Certified Geek

    Member
    14
    Dec 2, 2014
    United States
    Las Vegas, Nevada
    What error code are you getting when you try to boot emummc?
     
  17. aarti

    aarti Killua Zoldyck

    Member
    3
    Jul 24, 2017
    Germany
    Delete the installed theme from the sd card
     
  18. TheCyberQuake

    TheCyberQuake Certified Geek

    Member
    14
    Dec 2, 2014
    United States
    Las Vegas, Nevada
    Delete Atmosphere/titles/0100000000001000 specifically if it is a themes issue
     
    aarti likes this.
  19. belisleian
    OP

    belisleian GBAtemp Regular

    Member
    3
    May 16, 2016
    Canada
    I do not use theme. And do not have this folder
     
  20. TheCyberQuake

    TheCyberQuake Certified Geek

    Member
    14
    Dec 2, 2014
    United States
    Las Vegas, Nevada
    You said you got an error. It'd be a lot easier to figure out what the error is if you gave us the error code
     
Quick Reply
Draft saved Draft deleted
Loading...