Hacking Question Atmosphere doesnt boot up in newly hacked switch

QueenMawina

Active Member
OP
Newcomer
Joined
Jun 27, 2019
Messages
42
Trophies
0
Age
24
XP
214
Country
Spain
Hi, ive recently helped a friend of mine on hacking the switch and buying the right tools, we have been able to set up emuMMC and make a nand backup, but when we try to boot it up, i get past the atmosphere logo, but the nintendo switch logo doesnt appear at all and hangs there.
I have taken the files from sdsetup.com, so I dont know what I am really doing wrong. Any help?
Version 9.0, we have checked the switch is not patched
 

Dave_Chad

Well-Known Member
Member
Joined
Jun 29, 2016
Messages
741
Trophies
0
Age
37
XP
2,351
Country
SD Files? Eww.

Manually download the newest Atmosphere release and copy the files over your old ones replacing any it asks to. Then try again.

Also what format is your SD card in? If you haven't updated officially with the sdcard in you won't have the exFAT driver so make sure you're using FAT32.
 
Last edited by Dave_Chad,

QueenMawina

Active Member
OP
Newcomer
Joined
Jun 27, 2019
Messages
42
Trophies
0
Age
24
XP
214
Country
Spain
SD Files? Eww.

Manually download the newest Atmosphere release and copy the files over your old ones replacing any it asks to. Then try again.

Also what format is your SD card in? If you haven't updated officially with the sdcard in you won't have the exFAT driver so make sure you're using FAT32.

It seems like SD format is the problem, is it fine if the emunand partition is FAT32, and the partition where the atmosphere files are located is exfat?
 

chippy

Well-Known Member
Member
Joined
Dec 21, 2017
Messages
321
Trophies
0
Age
124
XP
967
Country
Australia
I had a similar problem. Hekate wouldn't boot atmosphere using the kosmos package. Just load the fuse primary payload and it should work
 

QueenMawina

Active Member
OP
Newcomer
Joined
Jun 27, 2019
Messages
42
Trophies
0
Age
24
XP
214
Country
Spain
I had a similar problem. Hekate wouldn't boot atmosphere using the kosmos package. Just load the fuse primary payload and it should work
our problem after all was using exfat without the exfat drivers, now it works well!
It's fine but why use exFAT? exFAT is not recommended.
honestly no idea, mostly because my experience with exfat wasnt bad at all and worked flawlessly, ill use fat32 for future switches
 

Site & Scene News

Popular threads in this forum

General chit-chat
Help Users
    Xdqwerty @ Xdqwerty: btw @SylverReZ i have a headcanon that states that the letters in :hrth: mean Hormone...