AR Codes Not Working (Jump Ultimate Stars)

Discussion in 'NDS - Emulation and Homebrew' started by Startropic1, Apr 12, 2014.

  1. Startropic1
    OP

    Startropic1 Advanced Member

    Newcomer
    99
    3
    May 1, 2013
    United States
    C-Island
    I have an R4i RTS 3DS Revolution card running Wood 1.64 and cheat database CMP NDS Cheat Database 20121211 (usrcheat.dat). I've got r4cce .086 for editing the database. I'm trying to use the AR function with Jump Ultimate Stars, to adjust the amount of gems I have.

    The cheat for maxing gems looks like this:
    94000130 FFFB0000
    120B76C8 0000270F
    120B76CC 0000270F
    120B76D0 0000270F
    120B76D4 0000270F
    120B76D8 0000270F
    120B76DC 0000270F
    D2000000 00000000

    and says to activate in game press SELECT. I couldn't get this to work, and tried a couple things. 1. Editing down to just the last 3 lines that end in 270F, (since it looks to me like there is a line for each gem type, and I only really need the last 3), and removing that first line which sets the cheat to use SELECT, ie. now the cheat should just automatically be on without having to press a button. 2. I tried using other easier to test codes like infinite health and infinite special gauge and still nothing works. I've also tried testing the codes with both the original Japanese ROM and the English patched ROM I've actually been playing. Nothing works. I used AR a little with Jump Superstars and that worked fine, so I'm not sure what the problem is. FYI, I did turn ON the AR setting in the main settings of the Wood GUI, and made sure the codes were marked to be on in the individual game's cheat settings. They're on, but not working.
     
  2. madeinair

    madeinair Advanced Member

    Newcomer
    50
    2
    Jul 16, 2011
    Instead of maxing gems, just use the AR code for unlocking all komas and stages, gems are made to unlock these stuff anyway :D
    You could find these codes everywhere.