Anyway to update emunand without using System Update?

Discussion in '3DS - Flashcards & Custom Firmwares' started by IsaiahBeal, Mar 25, 2015.

  1. IsaiahBeal

    IsaiahBeal Newbie

    Got my Gateway today, but Nintendo just released firmware 9.6 which effective stops it from working. I was wondering if there is any other way to update emunand to 9.0 or 9.5 that doesn't involve using the System Update option because and that will update the 3DS to 9.6.

    I successfully downgraded my 3DS to 4.2, an installed Gateway and emunand succesfully (currently running GW 4.2.0), but to play some of the more recent games, i need to update my emunand to 9.0 - 9.5. Any help is appreciated, thanks!
     
  2. alin72

    alin72 GBAtemp Regular

    Member
    129
    17
    Mar 19, 2015
    United States
    Use majora's mask japanese version. It will update the emunand to 9.4.
     
  3. Stoned

    Stoned GBAtemp Advanced Fan

    Member
    778
    112
    Mar 26, 2014
    Gambia, The
    Yes

    Your Version = ???
    Ssb = 9.5
    Format Emunad
    Backup your Nand
    Make Update whit SSB
    Boot Emunand (it Create 9.5 emunand)
    Exit Emunad
    Flash Nand back.
    Done.
     
  4. Migoma

    Migoma Member

    Newcomer
    32
    8
    Mar 12, 2015
    United States
    he needs sky to be able to update with a rom
     
  5. VerseHell

    VerseHell GBAtemp Psycho!

    Member
    3,067
    1,067
    Jun 29, 2014
    France
    No, he can update with a rom by holding up while choosing gw mode (in the gw menu). He can also use UpdateCDN or 3DSNUS.
     
  6. Migoma

    Migoma Member

    Newcomer
    32
    8
    Mar 12, 2015
    United States
    so what rom comes with 9.5 update ?
     
  7. VerseHell

    VerseHell GBAtemp Psycho!

    Member
    3,067
    1,067
    Jun 29, 2014
    France
    None, but Code Name : Steam comes with 9.4, it's basically the same.
     
  8. Lacius

    Lacius GBAtemp Guru

    Member
    5,634
    2,121
    May 11, 2008
    United States
    Assuming you're not using an N3DS, support for emuNAND 9.6 is expected to be available within the next few days. I would personally just wait.
     
  9. lentm

    lentm Newbie

    Newcomer
    8
    0
    Dec 23, 2003
    United States
    Where did you hear about it?
     
  10. alin72

    alin72 GBAtemp Regular

    Member
    129
    17
    Mar 19, 2015
    United States
    It's just a guess. GW used to make an update or the new system within several days.
     
  11. IsaiahBeal

    IsaiahBeal Newbie

    Just so I get this right and don't screw it up, is this what I have to do?

    1. Turn on the 3DS and enter the GATEWAY menu.
    2. Hold UP, and boot GATEWAY mode.
    3. Choose a rom that has 9.0 - 9.4, and it will ask me to update.
    4. Update.

    Is that it? Am I good?
     
  12. VerseHell

    VerseHell GBAtemp Psycho!

    Member
    3,067
    1,067
    Jun 29, 2014
    France
    Yes, but be sure to be on the emunand first before updating. (For example you can put your sysnand in a different language)
     
  13. Kay|s7eR

    Kay|s7eR Member

    Newcomer
    24
    13
    Oct 9, 2003
    France
    Paris
    Don't you need the game to be from the same region as your system?
     
  14. VerseHell

    VerseHell GBAtemp Psycho!

    Member
    3,067
    1,067
    Jun 29, 2014
    France
    Yes you do. :)
     
  15. Kay|s7eR

    Kay|s7eR Member

    Newcomer
    24
    13
    Oct 9, 2003
    France
    Paris
    OK. Thanks.
     
  16. IsaiahBeal

    IsaiahBeal Newbie

    Gotcha, thanks for the help everyone!
     
  17. osm70

    osm70 GBAtemp Advanced Fan

    Member
    943
    386
    Apr 17, 2011
    Czech Republic
    Download devmenu
    Download home menu of needed version as CIA file
    install home menu by using devmenu
     
  18. SickPuppy

    SickPuppy New Member

    Member
    1,789
    451
    Jul 29, 2009
    United States
    You might also want to make a backup of your 4.2 emunand too, if you haven't already. I make a habit of making a copy of my emuNAND each time I update it, just so I can go back if I need to.