Question Anyone with a modded Switch and Linux Mint or Ubuntu based distro?

Discussion in 'Switch - Backup Loaders & Modchips' started by yadspi, Oct 11, 2018.

  1. yadspi
    OP

    yadspi GBAtemp Regular

    Member
    4
    Feb 1, 2016
    I have Linux Mint on my Laptop and Windows 10 on my Desktop, whenever I copy a NSP file to the SD Card on Mint I cant't install it 'cause it gets corrupted (white icon, install failed). It never happens on Windows 10.
     
  2. asdf123

    asdf123 Newbie

    Newcomer
    1
    Aug 6, 2018
    Australia
    I use mint and mine works perfectly when I eject the SD card.
     
  3. nekojosh

    nekojosh GBAtemp Regular

    Member
    4
    Jan 9, 2015
    Panama
    Panama City, Panama
    Sounds like either a faulty/fake SD card or a cheap dongle to connect it to pc. Also, I've heard issues with SX OS installer. Have you tried installing with Tinfoil?
     
  4. yadspi
    OP

    yadspi GBAtemp Regular

    Member
    4
    Feb 1, 2016
    So you don't have any problems copying files, in this case NSP files with Mint? Good to know...

    It happens on a 32GB Sandisk and the 128GB Silicon Power I hace, also with a USB SD card reader and a SD Card reader...only on Mint not Windows 10....Mint copy the files, I eject and I get .TRASH files, the NSP doesn't have an icon and doesn't install on SX OS or Tinfoil, I did a fresh Mint install with a new SSD and it does it...maybe it's my laptop? At least I know it's not Mint per se.
     
  5. entropy989

    entropy989 Newbie

    Newcomer
    1
    Mar 14, 2009
    United States
    I'm running Ubuntu 18.04 with Cinnamon, I don't have this issue. It does sound like it's potentially related to your file manager though. Try copying with command line and see what happens?
     
    yadspi likes this.
Loading...