anyone using clones 3.0 version?

Discussion in '3DS - Flashcards & Custom Firmwares' started by masterzero, Feb 13, 2014.

  1. masterzero
    OP

    masterzero GBAtemp Advanced Fan

    Member
    3
    Apr 20, 2007
    I know the bricks were caused by the brick code present in 2.0b2 and version 3.0 is based on 2.0b1 . But r4 web tells to not use the 3.0 , and in a mail I sent them they told me they got some report of brick in 3.0 although I haven't seen any on forums. Are there people using this version to have the max compatibility and not having problems?
     
  2. mijuu

    mijuu GBAtemp Fan

    Member
    2
    Jan 9, 2010
Loading...
  1. This site uses cookies to help personalise content, tailor your experience and to keep you logged in if you register.
    By continuing to use this site, you are consenting to our use of cookies.
    Dismiss Notice