anyone has problems with Need4Speed Undercover

Discussion in 'Wii - Hacking' started by gd6noob, Dec 29, 2008.

Dec 29, 2008
  1. gd6noob
    OP

    Newcomer gd6noob Advanced Member

    Joined:
    Jul 16, 2008
    Messages:
    56
    Country:
    Canada
    so i tried 2 diff rips of the game, both i did the error#2 patch, and its the same track that always does this "Red Shores Speedway" its a timed circuit event... seems like the track isnt rendering or not fast enough and my car keeps getting reset and then its fine and after a bit same thing..

    is the that patch problem.. i havent done the loader fix, maybe if i tried this and not patch the game it would work?
     
  2. ether2802

    Former Staff ether2802 we have the techno...!!

    Joined:
    Oct 14, 2007
    Messages:
    4,350
    Location:
    Pto. Vallarta
    Country:
    Mexico
    you can always try several methods if you burn a 1:1 copy first, and then try anything you want with the .iso, if you screw the .iso, you can always re-dump from the burned copy with ImgBurn...!!! [​IMG]
     
  3. jspicher

    Newcomer jspicher Advanced Member

    Joined:
    Nov 18, 2008
    Messages:
    85
    Country:
    United States
    Hello gd6noob,

    I've been running a burned version of this game for quite some time (have played for several hours at a time) and the only issues l've noticed are some slight skipping during the intro cinema. Other than
    that, no l've had not problems with the render speed. Not sure what would cause that.

    Try the loader fix, patching this particular game didn't seem to make any changes for me personally before l had the 002 fix applied.

    Also, just because l happen to have this in my clipboard from another thread regarding this game l've just responded too here are some links to the fixes/002 fix theroy etc that may come in handy:

    ----
    To learn how the fix is applied and the theory behind it go here

    Or if you're not interested in all that techno mumbo jumbo go here to download the WADS with the fix and start playing your game.

    Finally the WAD that l'm personally using to run a backup of Need For Speed can be downloaded here
     

Share This Page