Any solutions for firmware 4.0?

Discussion in 'Wii - Hacking' started by shashilx, Mar 29, 2009.

Mar 29, 2009
  1. shashilx
    OP

    Newcomer shashilx Member

    Joined:
    Mar 26, 2009
    Messages:
    22
    Country:
    Ukraine
    So is there any solutions for firmware 4.0 without cIOS installed before?
     


  2. Thingmaker

    Newcomer Thingmaker Member

    Joined:
    May 16, 2007
    Messages:
    41
    Country:
    United States
    Nope - been watching like a hopeless hawk since day 1 of the 4.0 update.
     
  3. TiMeBoMb4u2

    Member TiMeBoMb4u2 GBAtemp Maniac

    Joined:
    Oct 25, 2008
    Messages:
    1,169
    Country:
    United States
    Okay... this is a LONG shot, but it is worth a try...

    Go HERE, download the required files, and attempt Steps 03-07.

    If this works, in theory, you should then be able to install "cIOS36 rev.8"

    Please try, and post your results!



    Good Luck!! =)

    TiMeBoMb
     
  4. MuFFiE

    Newcomer MuFFiE Member

    Joined:
    Nov 1, 2007
    Messages:
    22
    Country:
    Germany
    did not work for me, wad manager 1.3 wouldnt load from the homebrew channel anymore on firm 4.0 without the cios
     
  5. TiMeBoMb4u2

    Member TiMeBoMb4u2 GBAtemp Maniac

    Joined:
    Oct 25, 2008
    Messages:
    1,169
    Country:
    United States
    WADManager v1.3 should load fine, from The Homebrew Channel, on System Menu v4.0, without cIOS.
     
  6. DKAngel

    Member DKAngel GBAtemp Advanced Fan

    Joined:
    Jan 5, 2009
    Messages:
    659
    Location:
    Perth,Australia
    Country:
    Australia
    wad manager needs a cios to fuction properly and if it isnt there it wont work
     
  7. TiMeBoMb4u2

    Member TiMeBoMb4u2 GBAtemp Maniac

    Joined:
    Oct 25, 2008
    Messages:
    1,169
    Country:
    United States
    Okay... Now I'm curious.

    If this is true...what cIOS does WADManager require?



    [​IMG]
     
  8. XeroCure

    Newcomer XeroCure Member

    Joined:
    Sep 22, 2008
    Messages:
    22
    Country:
    United States
    It requires a CIOS 36 installed as CIOS 249, this is the one from Waninkoko's CIOS38 rev8 installer.
     
  9. crinz

    Newcomer crinz Member

    Joined:
    Feb 23, 2008
    Messages:
    44
    Country:
    United Kingdom
    is there any way to downgrade or install cIOS from 4.0 if I had a modchip.

    I stupidly upgraded now fnd i cant install WADS as i never had a cIS installed

    thanks
     
  10. WitoRIT92

    Member WitoRIT92 GBAtemp Fan

    Joined:
    Jan 24, 2009
    Messages:
    430
    Country:
    United States
    could i downgrade using a 3.2U WAD from 4.0
     
  11. MuFFiE

    Newcomer MuFFiE Member

    Joined:
    Nov 1, 2007
    Messages:
    22
    Country:
    Germany
    atm there is no way to install any wads with firm 4.0 without the right cios
     
  12. TiMeBoMb4u2

    Member TiMeBoMb4u2 GBAtemp Maniac

    Joined:
    Oct 25, 2008
    Messages:
    1,169
    Country:
    United States
    This doesn't make any sense! I was using WADManager before I even installed cIOS! The first time I installed cIOS was when I installed Backup Launcher! PLUS... I used WADManager to install "cIOS36 rev.8"!! SO... If what you are saying is true, I would've had to have "cIOS rev.8" installed before using WADManager! That's IMPOSSIBLE, since you use WADManager to install "cIOS36 rev.8"!!

    ???
     
  13. Schmitt

    Newcomer Schmitt Newbie

    Joined:
    Feb 2, 2008
    Messages:
    4
    Country:
    Brazil
    I'm having this problem too!
    I'm on 4.0U but i didn't installed any cIOS before!
    I only have the HBC...

    Now, what do I do?
     
  14. WitoRIT92

    Member WitoRIT92 GBAtemp Fan

    Joined:
    Jan 24, 2009
    Messages:
    430
    Country:
    United States
    any way to downgrade via WAD if im in sys menu 4.0 back to a 3.2 ???
     
  15. anonymous_cactus

    Newcomer anonymous_cactus Member

    Joined:
    Mar 28, 2009
    Messages:
    47
    Country:
    United States
    Timebomb,

    While the wad manager RUNS, it will not install any wads to my knowledge. Tried using the files you suggested but you will get a ticket error when installing any WADS since they have been blocked with the 4.0 update if you didnt have CIOS installed. While it may work with 3.3/3.4, not with 4.0 unfortunately
     
  16. berlinka

    Member berlinka You have sustained a lethal injury.

    Joined:
    Jul 31, 2003
    Messages:
    3,147
    Location:
    Harderwijk, Netherlands
    Country:
    Netherlands
    I believe I was one of the first "victims". I did the Kongsnutz guide and felt jaded afterwards 'cause there was not a real warning for the dangerous situation here, namely that of not having a cIOS installed would render your Wii useless for WAD-installing.

    As I expected there are more "victims" as days go by.

    It's sad, but at least Wii games (without a trucha patch) still work as usual and HBC still works.

    It's only wad-installing that is the major problem.

    But I read that Marcan from Team Twiizers has announced that they're already busy with new methods for bypassing security. I believe they will mainly focus on their bootmii application, that should work on any firmware.

    After a few days I finally have faith in new developments and I guess it will eventually be like the NDS situation, where at first we were all flashing our DS with a toothpick wrapped in foil and in the end there was just a DS cart that did the bypass-job.

    I'm sure there will be good times ahead, just sit tight and have faith...

    ...amen...
     
  17. anonymous_cactus

    Newcomer anonymous_cactus Member

    Joined:
    Mar 28, 2009
    Messages:
    47
    Country:
    United States
    Well I think mots of the victims were behind-the-times so to speak. I think most of us who were confused either had hardware mods or were on 3.2 all along without updating. The CIOS part SPECIFICALLY mentioned instructions for firmware 3.3/3.4... which I figured didn't apply to me since I was on 3.2. And yes, while I still think it wasn't very clear, i still should have waited even longer to make sure I was doing things correctly and ASK about the ciosv7 which was a little bit confusing...

    I do appreciate that the guide has been updated however, for those who may be in a similar situation as I was, so they don't make the same mistake.

    So now we sit and wait, and hope for the best
     
  18. berlinka

    Member berlinka You have sustained a lethal injury.

    Joined:
    Jul 31, 2003
    Messages:
    3,147
    Location:
    Harderwijk, Netherlands
    Country:
    Netherlands
    ...and that probably happened because I was angry as hell at Kongsnutz for not making a better tutorial.
     
  19. Thingmaker

    Newcomer Thingmaker Member

    Joined:
    May 16, 2007
    Messages:
    41
    Country:
    United States
    This is the only quote that worries me -- it's from the kongnutz install thread - someone mentioned this:

     
  20. bobinski

    Newcomer bobinski Member

    Joined:
    Mar 29, 2009
    Messages:
    36
    Country:
    Greece
    OK, this maybe stupid.

    Can I install the CIOS36 v8 dol from HBC and fix the problem?


    Is there a way that we can convert wads to dols and run through HBC?

    Or maybe a solution will come up and we could install wad directly to a SD card from our PC, then put the SD card on Wii with system menu 4.0, go to the SD card menu and.. voila
     

Share This Page