Any reason I shouldn't just do a system 4.0

Discussion in 'Wii - Hacking' started by MrKuenning, Jul 3, 2009.

  1. MrKuenning
    OP

    MrKuenning GBAtemp Regular

    Member
    233
    0
    Oct 7, 2007
    United States
    Alaska
    What is the benefit of doing a modded 4.0 install.
    I have a wiikey and HBC, thats about it.

    Its my understanding that both of these will work with the normal 4.0.
     
  2. nabster92

    nabster92 GBAtemp Advanced Maniac

    Member
    1,631
    0
    Apr 16, 2009
    United States
    Either way will work, but updating officially to 4.0 before installing any cIOS will just limit the number of ways you can install cIOS on your Wii if you want to down the line for a usb loader or something. That isn't really much of a problem now though as there are like 4 different methods now to get cIOS installed (installing IOS16-64-v257-prod.wad, downgrading and installing IOS35-64-v1040.wad, cboot2, and even more recently, the Trucha Bug Restorer) and updating to 4.0 officially will only prevent one of them from working (IOS16 install).
     
  3. beegee7730

    beegee7730 ITS PAAFEKUTO!

    Banned
    1,693
    0
    Mar 31, 2009
    England
    Whats the Trucha Bug Restorer?
     
  4. nabster92

    nabster92 GBAtemp Advanced Maniac

    Member
    1,631
    0
    Apr 16, 2009
    United States
    I don't know too much about it myself, but I think WiiPower? mentioned it a couple times saying it's something he wrote thats still in beta or something, but he said it's pretty easy to use.

    Edit: He links to it here:
    http://gbatemp.net/index.php?showtopic=164924
     
  5. beegee7730

    beegee7730 ITS PAAFEKUTO!

    Banned
    1,693
    0
    Mar 31, 2009
    England
    Thanks.
     
  6. koji2009

    koji2009 GBAtemp Maniac

    Member
    1,193
    32
    Mar 13, 2009
    United States
    It's probably best at this point to wait since the 4.1 update has been released. Last thing you will want is to accidently update to it since it MIGHT block hacking attempts.
     
  7. mikeyt1998

    mikeyt1998 YouTube Glitcher

    Member
    1,401
    65
    Aug 11, 2007
    Dalton-in-furness, north west
    my thoughts exactly.

    up till now i've been updating properly through nintendo after installing cIOS, but since V4.1 is out, i dont feel safe doing that anymore...

    oh well, guess its install IOS60 then use downgrader 1.11 [​IMG]