any linux users here ? I have a network problem...

Discussion in 'Computer Games and General Discussion' started by testatura, Feb 1, 2011.

  1. testatura
    OP

    Member testatura GBAtemp Regular

    Joined:
    Nov 12, 2008
    Messages:
    237
    Location:
    probably at work...
    Country:
    Croatia
    as first I must say I am a complete linux noob, so not to make a fool on some linux powerusers forum Ill try here first.. I work on windows and most of my software is windows only ,but would really like to know more about linux so me and me bro decided to put linux (ubuntu 10.10) on living room pc,

    it works great,boots fast looks awesome BUT it wont conect on internet,it recognizes lan card,added pci lan card and wireless card (it even finds my home network ), and it wont go on internet, I am sure that both lan cards and wifi-stick are functional.

    i looked around and found few similar questions but with no answer,also by noobs [​IMG] ...if anyone here knows anything, I would be grateful

    cheers!
     
  2. Nimbus

    Member Nimbus sudo /usr/bin make-me-a-coffee --nosugar --cream=1

    Joined:
    Nov 1, 2009
    Messages:
    913
    Location:
    Probably being lazy.
    Country:
    United Kingdom
    So it recognizes your Lan Card, Wireless Card, and even picks up your Wireless home network, but it wont connect.

    Is this a fresh install, if so you might be running on an older Kernel if you haven't updated it yet. Usually my wireless issues vanish when I update from the stock kernel in any distribution.

    Tell me this, what are the output of these commands in Terminal. Please post the entire output if you can.


    This will tell you what kernel you're currently running/booted into
    uname -r

    Also, the output of this command as well.
    lspci | grep Network

    Note that if the above command doesn't work then you might have to issue the following command to install packages that are needed, without the parentheses (sudo apt-get install wireless-tools).


    Also, are you sure you're entering your WEP/WPA/WPA2 key correctly? I know it's a basic question, but it's possible.

    I should also ask you if your Living Room PC is connected via a wireless connection to another computer with a router attached to it? Is this how it's setup or is it much different
     
  3. testatura
    OP

    Member testatura GBAtemp Regular

    Joined:
    Nov 12, 2008
    Messages:
    237
    Location:
    probably at work...
    Country:
    Croatia
    thank you very much,unfortunately i wont be near that pc until tomorrow afternoon, but ill try,and probably have few new problems.. in any case Ill write more if anybody ever gets into this problem!

    cheers!

    [​IMG]
     
  4. testatura
    OP

    Member testatura GBAtemp Regular

    Joined:
    Nov 12, 2008
    Messages:
    237
    Location:
    probably at work...
    Country:
    Croatia
    well,apparently I am a moron.. disassembled fucking computer,like 3 more times (it was my first suspicion that motherboard is not working,cause all those parts were at least once abandoned and left in a box on cold and dark place) but all I had to do was reset my router,i felt very stupid when i found that out.. so,it all works, only thing i still dont get is why it didnt connect via wireless in first time while other 2 pcs were connected.. but i guess ill never know.. will report when i get stuck with some stupid problem again.. thanks!

    [​IMG]
     

Share This Page