Anti-Piracy "No support" error

Discussion in 'NDS - Console and Game Discussions' started by szymekc, Jan 28, 2011.

Jan 28, 2011
  1. szymekc

    Newcomer szymekc Newbie

    Nov 19, 2007
    Hi, one day I decided to download the game "Ghost Trick" for my DSONE (sdhc). The first 10 minutes of the game were fine, everything worked perfectly, but then the game all of sudden froze. This wasn't the first time when a game on my DS froze, so I restarted it, tried to run Ghost Trick, didn't load after 1 minute. I tried to run other games. They weren't working either. I did format my 4gb sdhc MicroSD, I downloaded the newest update, because the previous was old, and nothing seemed to work, still loading forever. When I looked into the Y menu, I saw something very strange. The AP was stuck at "No support" at every single game, including those without any AP. I tried many things, I did download old firmware, but nothing did work. I even tried another SDHC card, but now the strangest moment. I was thinking that the "Ghost Trick" rom I found was corrupted, maybe it was some kind of virus, so I downloaded another one. It loaded, I touched "New Game", and it froze again. I once more got the "No support error". I have no idea, what can be the problem, I have tried many things, none of them worked. Anyone can help me so I can play again? Thanks in advance!

    Oh, and the newest firmware is SDHC-DSONE/i Eos V1.0 SP6 if you want to know.

    EDIT: Strangely, after a few hours everything got back to normal. Please, delete this thread.

    EDIT2: For some reason, when I ran Ghost Trick and began to play it it FROZE ONCE AGAIN. And none of my games load, just like last time. [​IMG]
  2. Sausage Head

    Banned Sausage Head Lord Sausage LXIX

    Oct 28, 2010
    alanjohn check ur pm
    The DSONE is outdated, I recommend buying a DSTWO if you have the money.

Share This Page