Another quick question about DSTWO

Discussion in '3DS - Flashcards & Custom Firmwares' started by Decatro, Nov 25, 2013.

  1. Decatro
    OP

    Decatro Member

    Newcomer
    25
    0
    Feb 26, 2010
    Hey guys!

    After a loooooooong absence from all of the flashkard searching (realizing that nothing supports 3ds roms) I've noticed that there are 3-4 cards that actually can play 3ds roms on the market now.

    In my case, i might get myself a DSTWO (used since the nds lite era so it's outdated) and
    heard that it indeed does support 3ds roms. You just have to update it in a certain way,
    through a device that supports "EO"? Im not quite sure what this means. I read somewhere
    that you require a 3ds with v4.5 as well to have it be able to be updated and use emuNAND to
    play games beyond 6.x.x.

    I have a 3ds that is on 5.1.0-11 and NDS lite available to use, so
    i can't unfortunately get myself a Gateway 3DS.

    If some of this is faulty feel free to point me in a direction where I can read up on the matter,
    or if you'd be kind enough to let me know what the best flashcard to get is.
    I assume it's the DSTWO seeing how it supports firmware spoofing and works on 3DS' up to v6.3.0-12x


    In either case, thank you for your time guys.
    It's always appreciated!
     
  2. Schizoanalysis

    Schizoanalysis From somewhere inside the rabbit hole...

    Member
    2,785
    368
    Jun 23, 2009
    ...
    DSTWO does not play 3DS ROMS. It plays DS ROMS on a 3DS.


    You are out of luck. You need a 4.x 3DS to play 3DS ROMS on a 3DS.
     
    Decatro likes this.
  3. Decatro
    OP

    Decatro Member

    Newcomer
    25
    0
    Feb 26, 2010

    You're right!
    http://gbatemp.net/threads/which-flash-cart-should-i-get.290097/

    I simply misread this chart. Bummer. I simply have to wait for Gateway's update and
    see what happens next.

    My apologies for overlooking this!
     
  4. Schizoanalysis

    Schizoanalysis From somewhere inside the rabbit hole...

    Member
    2,785
    368
    Jun 23, 2009
    ...
    Not a problem.

    There is no guarantee gateway will ever run on 5.x.

    It may be best to just buy a 4.x 3DS if you really want to run gateway.