Animal crossing wont launch since update

Discussion in '3DS - Flashcards & Custom Firmwares' started by YourHero, Nov 12, 2016.

  1. YourHero
    OP

    YourHero GBAtemp Maniac

    Member
    1,003
    220
    Apr 22, 2010
    United States
    It's a physical cart using Luma on the 3DS. Any ideas whats wrong?
     
  2. Cody090909

    Cody090909 GBAtemp Regular

    Member
    185
    25
    Jan 16, 2015
    United States
    Here
    What happens when you try to open it?
     
  3. YourHero
    OP

    YourHero GBAtemp Maniac

    Member
    1,003
    220
    Apr 22, 2010
    United States
    Stuck at the 3DS logo.
     
  4. Cody090909

    Cody090909 GBAtemp Regular

    Member
    185
    25
    Jan 16, 2015
    United States
    Here
    Id clear the update data and re-download it, sometimes messed up downloads cause that.
     
  5. Lacius

    Lacius GBAtemp Guru

    Member
    5,863
    2,239
    May 11, 2008
    United States
    Which system version are you on? Which version of Luma are you using? Did you map-edit your town?
     
  6. YourHero
    OP

    YourHero GBAtemp Maniac

    Member
    1,003
    220
    Apr 22, 2010
    United States
    Yea it launches when I delete the DLC update for 1.4. Guess I'll try again.

    — Posts automatically merged - Please don't double post! —

    It's my aunt's 3DS. It's just a bare minimum Luma install with a physical cart. Gotta download the DLC again and report back.

    — Posts automatically merged - Please don't double post! —

    yea I redownloaded it and its doing the same thing. Stuck at the Nintendo 3DS logo. The game operates normally when I remove the DLC update.
     
  7. KunoichiZ

    KunoichiZ GBAtemp Guru

    Member
    7,842
    3,116
    Mar 16, 2012
    United States
    If you haven't already, make sure Luma is up to date. And update your firmware. Welcome amiibo might require a higher firmware that regular NL didn't.
     
  8. Cody090909

    Cody090909 GBAtemp Regular

    Member
    185
    25
    Jan 16, 2015
    United States
    Here
    Also, if you have luma, check the config to pach service checks or whatever, that fixed some cia's not working for me.
     
  9. YourHero
    OP

    YourHero GBAtemp Maniac

    Member
    1,003
    220
    Apr 22, 2010
    United States
    I updated luma, and I do not have any "patches" to select. This 3DS is not on A9LH yet. It's the only one I have not had time to put it on. But I just deleted stuff on accident because I forgot it was not A9LH and was like, gosh why does this 3DS have menuhax folder? So now I'm going to fix it up and I'll report back again.
     
  10. Cody090909

    Cody090909 GBAtemp Regular

    Member
    185
    25
    Jan 16, 2015
    United States
    Here
    Alright.
     
  11. YourHero
    OP

    YourHero GBAtemp Maniac

    Member
    1,003
    220
    Apr 22, 2010
    United States
    So for whatever reason switching to A9LH solved it. Now it works. Nothing has actually changed so I have no idea why it works now.
     
  12. gkoelho

    gkoelho GBAtemp Advanced Fan

    Member
    545
    133
    Apr 16, 2015
    Brazil
    The last AC requires the 11.2 native firm, maybe that
     
    N7Kopper and Subtle Demise like this.