Animal Crossing slow?

Discussion in 'Acekard' started by ibetheelmo, Apr 22, 2010.

  1. ibetheelmo
    OP

    ibetheelmo Member

    Newcomer
    11
    0
    Apr 20, 2010
    United States
    Got all my acekard 2i problems fixed! Played a few of the handfuls of games I have on it, not many problems with any. (accept a weird buzzing threw the speakers when i hit load or select difficulty in Kingdom Hears.)

    But I have found a LARGE problem.
    Animal Crossing Wild World runs laggy and slow.
    I've tried multiple downloads of it, but alas its still slow.
    Any ideas?
     
  2. skystealer

    skystealer Muah~

    Member
    212
    46
    Aug 5, 2009
    United States
    Agniratha, Mechonis
    I hear that ACWW tends to lag at some areas of town, and it can escepially lag if there are too many cheats on. You can try using Panasonic SD Formatter. You'll notice speed changes.
     
  3. CannonFoddr

    CannonFoddr Regular GBATemp Lurker

    Member
    4,109
    65
    Sep 23, 2006
    Sitting by computer
    I've played both (U) and (E) version - the only 'lag' I've seen is if I'm running pass several character on screen at the same time - or the 'transition' when entering/exiting a house seems a fraction slower (< ~1sec longer)

    One thing I have read about is - Turn off AKAIO 'DS Download Play' could sometimes help, but I've never noticed any difference
     
  4. ibetheelmo
    OP

    ibetheelmo Member

    Newcomer
    11
    0
    Apr 20, 2010
    United States
    Yeah, for me it begins lagging almost instantly, like at the 'press start' screen. Kinda like trying to run it on a emulator on a old computer. When I do end up hitting start and begining the game, the text comes up so slow and choppy.
    I'll try that format thing when I get home tho, and let you know how that works, as well as the DS download play.
     
  5. ibetheelmo
    OP

    ibetheelmo Member

    Newcomer
    11
    0
    Apr 20, 2010
    United States
    Well I think i figured it out. After a reformat, I tried the game again. REALLY laggy, but once I got to where I could move my character, no lag at all.
    Odd.
     
  6. ChaosTheorySD

    ChaosTheorySD GBAtemp Fan

    Member
    419
    0
    May 29, 2004
    United States
    San Diego, CA
    I had a similar problem with WarioWare Touched and was able to solve it by turning off soft-reset in the patch options. Dunno if it'll work for you, but it's worth a shot.