Animal Crossing NTSC

Discussion in 'Wii - Hacking' started by Venger82, Nov 25, 2008.

  1. Venger82
    OP

    Venger82 Member

    Newcomer
    27
    0
    Apr 12, 2007
    Hi, I've been out of the Wii loop for sometime and have just dusted it off again.

    Just a quick question really (I have searched but can't find an answer).

    I updated my PAL Wii (Wiikey 1) yesterday to 3.4. I'm not fussed about Wads etc but my Homebrew channel still loads and Gecko works fine so that's cool with me.

    I would like to play Animal Crossing NTSC. I pop the disc in but the disc channel want's me to update. Gecko gives an error about a corrupt disc?!

    Just want to know if anyone is in the same position and has updated a PAL Wii with Animal Crossing NTSC update. I know before you used to get duplicate channels etc which again I can live with but its other side effects I'm worried about (shop not working etc).

    Any help would be much appreciated.

    Thanks.

    Venger82
     
  2. thawkins1

    thawkins1 GBAtemp Regular

    Member
    272
    0
    Sep 26, 2008
    United States
    USA
    Never update a PAL Wii with a NTSC update. It will brick your Wii. And it's the same if an NTSC Wii updates with a PAL update.
     
  3. fiveighteen

    fiveighteen High Hopes and Low Expectations

    Member
    1,755
    1,261
    Jun 30, 2008
    United States
    In your situation, I'd downgrade to 3.2E and install Starfall. Then, using Wad Manager 1.3, install IOS38 (which Animal Crossing needs - that's the update on the disk). Starfall will bypass the update on the NTSC disc and you will be able to play it (probably have to use GeckoOS).

    Alternatively, you could use RegionFrii and BrickBlocker to change the disc to PAL and remove the update, but you'd still need to downgrade and install IOS38...
     
  4. Venger82
    OP

    Venger82 Member

    Newcomer
    27
    0
    Apr 12, 2007
    I have done this before and it didn't brick my Wii. Pokemon NTSC update just gave me dupe channels. Like I said I don't mind this but I don't want any channels going weird etc.

    So any way round my problem? I have been reading about Starfall but I;m guessing I'm out of luck with 3.4E even if my HBC works?

    Thanks for the reply.

    Venger82
     
  5. Venger82
    OP

    Venger82 Member

    Newcomer
    27
    0
    Apr 12, 2007
    Thanks Summersett. Sounds cool but like i said earlier I'm kinda out of the loop and have missed all this upgrade downgrade stuff... Anymore help would be much appreciated.

    Thanks for the fast reply!
     
  6. whitegoose

    whitegoose Member

    Newcomer
    33
    0
    Nov 11, 2008
    Canada
    not the best idea to upgrade from an out of region disc. configure your wiikey to block updates maybe a good idea... the animal crossing game is more than likely trying to install the IOS on the disc that allows it to use wiispeak (cant remember the IOS#).

    the system menu in animal crossing is only 3.3, which is lower than your 3.4 your on.
     
  7. Venger82
    OP

    Venger82 Member

    Newcomer
    27
    0
    Apr 12, 2007
    OK, that sounds good. My Wiikey is version 1, does this have the ability to block updates? Last Wiikey update I did was a while ago. 1.9s or if i remember..... So I guess StarFall can't be installed unless I downgrade?

    Thank for all the help guys.
     
  8. skedone

    skedone GBAtemp Fan

    Member
    325
    0
    May 2, 2008
    United States
    just run the iso thru brickblocker or wui and remove the update thats what i did and it runs fine online and off and im on 3.2e/u firmware
     
  9. Venger82
    OP

    Venger82 Member

    Newcomer
    27
    0
    Apr 12, 2007
    Even better! Thank you! However I run Mac OS X... Any ideas if there is a prog that does the same job? I haven't got windows so Parallels or Bootcamp is a no go. I think I remember a programe called WiiJunkies.. Think this had BrickBlocker in it?

    Thanks again!
     
  10. Livin in a box

    Livin in a box Livin' in a cardboard box

    Member
    1,794
    86
    Jul 18, 2008
    Purgatory
    Use this on your Wii and downgrade back to 3.2E. MAKE SURE that you choose 3.2E and NOT 3.2U or 3.2J or anything else, because this WILL brick your Wii. If this does not work for whatever reason then say.

    Once you've done that, come back and say and we shall proceed with the next step.