Android 4.1 glitch?

Discussion in 'Android' started by Ammako, Aug 15, 2012.

Aug 15, 2012

Android 4.1 glitch? by Ammako at 12:27 PM (883 Views / 0 Likes) 9 replies

  1. Ammako
    OP

    Member Ammako GBAtemp Guru

    Joined:
    Dec 22, 2009
    Messages:
    6,372
    Country:
    Canada
    Anyone else on 4.1 can confirm this?
    When listening to music on the Play Music app (mp3 format, if it matters), opening the Gallery will cause a Playback Error and music will crash.

    I've tried it several times and it seemed to crash in the same manner each time.
     
  2. raystriker

    Member raystriker Computer Hardware Enthusiast

    Joined:
    Dec 28, 2011
    Messages:
    1,016
    Location:
    Bloomington
    Country:
    India
    which phone?
    ____________________-
    well ...no not on my nexus
     
  3. Jamstruth

    Member Jamstruth Secondary Feline Anthropomorph

    Joined:
    Apr 23, 2009
    Messages:
    3,456
    Location:
    North East Scotland
    Country:
    United Kingdom
    Not on my Nexus either.
     
  4. Tom Bombadildo

    Contributor Tom Bombadildo Honk!

    pip
    Joined:
    Jul 11, 2009
    Messages:
    8,820
    Location:
    I forgot
    Country:
    United States
    What phone? Custom ROM or stock?
     
  5. Zerousen

    Member Zerousen 【=◈︿◈=】

    Joined:
    Jun 30, 2009
    Messages:
    1,948
    Country:
    United States
    If it's a custom rom, it could be an issue with the rom itself.
     
  6. Sicklyboy

    Global Moderator Sicklyboy Resident Mechanical Keyboard Addict

    Joined:
    Jul 15, 2009
    Messages:
    5,620
    Location:
    [̲̅$̲̅(̲̅ ͡° ͜ʖ ͡°̲̅)̲̅$̲̅]
    Country:
    United States
    Not on my Galaxy Nexus either using local music nor streaming.

    Waiting for my Nexus 7 to sync my Play account's track listing.

    Both are on CM10 nightlies with the Franco kernel.
     
  7. Ammako
    OP

    Member Ammako GBAtemp Guru

    Joined:
    Dec 22, 2009
    Messages:
    6,372
    Country:
    Canada
    Hmm, I'm guessing it's an isolated issue.

    Could depend on many things, such as what music file is currently playing and what picture(s) the app tries to preview.
    I have a picture of my schedule in some very uncommon format (.ashx), which it has to preview when I open Gallery.

    Hmm, might be worth trying while not having that picture there. Edit:
     
  8. Zerousen

    Member Zerousen 【=◈︿◈=】

    Joined:
    Jun 30, 2009
    Messages:
    1,948
    Country:
    United States
    Maybe try reinstalling Play Music? I'm not quite sure of what to do to fix the issue. If it really bothers you that much, you could flash a custom rom.
     
  9. Mario92

    Member Mario92 GBAtemp Advanced Fan

    Joined:
    Feb 20, 2010
    Messages:
    878
    Location:
    Finland
    Country:
    Finland
    Reinstall Google Music (is it directly from market or APK? I had to use APK becouse it's not available in here lol).
    That gallery program looked kinda weird. Is it stock one? My stock gallery on ZTE Blade and Samsung Note looks totally differend. Samsung has screwed couple things up but ZTE had vanilla version.
     
  10. Sicklyboy

    Global Moderator Sicklyboy Resident Mechanical Keyboard Addict

    Joined:
    Jul 15, 2009
    Messages:
    5,620
    Location:
    [̲̅$̲̅(̲̅ ͡° ͜ʖ ͡°̲̅)̲̅$̲̅]
    Country:
    United States
    That's the stock ics/jb gallery.
     

Share This Page