An Exception Occurred O3DS

Discussion in '3DS - Homebrew Development and Emulators' started by deisuke1234, Jun 21, 2017.

  1. deisuke1234
    OP

    deisuke1234 Advanced Member

    Newcomer
    51
    3
    Mar 4, 2016
    [​IMG]

    Hi guys i got this error after updating from B9S 1.0 to 1.2 can someone help me out please. Also i have Luma 8.0.
     
    Last edited by deisuke1234, Jun 21, 2017
  2. Zekamon

    Zekamon Now with extra salt!

    Member
    467
    136
    Sep 16, 2016
    Germany
    Do you have the latest version of Luma? (Luma 8)