An error has occurred...

Discussion in '3DS - Flashcards & Custom Firmwares' started by Talha_Yilmaz, Mar 31, 2014.

  1. Talha_Yilmaz
    OP

    Talha_Yilmaz Member

    Newcomer
    24
    1
    May 20, 2013
    Gambia, The
    Hey Guys,
    At first i want to sorry for my bad english but i need your Help with my R4i Gold 3ds Deluxe edition.

    I have the R4i Gold 3ds Deluxe edition and a 3ds with 4.4.0-0E Firmware.
    I want to play 3ds roms but my problem ist that i cant apply the exploit at the NDS Usersettings.

    I know that i need the newest Wood r4 kernel on the Blue Card and the launcher.dat (i tried 2.0, 3.3b) on my SD card wich comes into my 3ds.
    Wenn i start my R4 to do the 3ds Setup, i press the home button to go to the Home Menu and then to the Setting without shutting down the System.

    I go to the NDS Usersettings to apply the Exploit but here comes an Error.
    A Blackscreen appears and it says:
    "An error has occurred. Press and hold the POWER Button to turn the system off."

    I tried my R4i and my Sd Card with another 3ds (xl) and then it worked.
    There seemes to be a problem with my 3ds :huh:

    I dont know what to do.
    I hope you can help me :(
     
  2. Wekker

    Wekker GBAtemp Fan

    Member
    384
    68
    Aug 4, 2007
    Netherlands
    I suspect some dust in your not working 3ds... hope it helps
     
  3. Talha_Yilmaz
    OP

    Talha_Yilmaz Member

    Newcomer
    24
    1
    May 20, 2013
    Gambia, The
    Should i open and clean it? It reads my 3ds /ds games correctly and it can read my SD card too.
     
  4. Talha_Yilmaz
    OP

    Talha_Yilmaz Member

    Newcomer
    24
    1
    May 20, 2013
    Gambia, The
    Can nobody help? :unsure: :wacko:
     
  5. MrEl

    MrEl GBAtemp Regular

    Member
    163
    17
    Dec 12, 2013
    United States
    Uninstall and delete launcher file and reinstall them all.
    I don't see why they don't work D:
     
  6. Talha_Yilmaz
    OP

    Talha_Yilmaz Member

    Newcomer
    24
    1
    May 20, 2013
    Gambia, The
    I allready tried this a few times..
    But it diddnt work.

    And it is working on another 3ds.
    I dont get it
     
  7. gamesquest1

    gamesquest1 Nabnut

    Member
    GBAtemp Patron
    gamesquest1 is a Patron of GBAtemp and is helping us stay independent!

    Our Patreon
    14,154
    9,509
    Sep 23, 2013
    Are you sure you have the launcher.dat in the right place, it goes in the root of the 3ds's SD card not the micro SD caress
     
  8. Talha_Yilmaz
    OP

    Talha_Yilmaz Member

    Newcomer
    24
    1
    May 20, 2013
    Gambia, The
    Yes i am sure.
    Like i said before, i tried my R4i and my SD Card (wich comes into the 3ds) on another 3ds and it worked fine.
    :hateit:
     
  9. milerwan

    milerwan Seasoned technician

    Member
    403
    93
    Dec 21, 2013
    France
    Gamesquest1 is right, this error message happens when the "Launcher.dat" file can't be opened/found.
    Test another "Launcher.dat" (OMEGA v2.1 from Gateway for example) juste to see if the same error occurs.

    NB: The SD card must be placed in the console BEFORE turn it on !

    If this is the case, try "Format" option to clear your console and restart the process.
     
  10. gamesquest1

    gamesquest1 Nabnut

    Member
    GBAtemp Patron
    gamesquest1 is a Patron of GBAtemp and is helping us stay independent!

    Our Patreon
    14,154
    9,509
    Sep 23, 2013
    Try as milerwan said do a system format, format the SD card....basically start completely fresh....if it's still failing the only thing I can think is that you have a "partially" updated console, there has been a few people with this. Where a system update was started and canceled before it complete....this results I a console that shows as 4.x but is actually higher.... I believe a system on 5.x - 6.x has similar results as what you describe
     
  11. milerwan

    milerwan Seasoned technician

    Member
    403
    93
    Dec 21, 2013
    France
    As a last resort, try to update the console in 4.5 through an original game (Donkey Kong Country Retun 3DS for example).
     
  12. Talha_Yilmaz
    OP

    Talha_Yilmaz Member

    Newcomer
    24
    1
    May 20, 2013
    Gambia, The
    Ok i tried the 2.1 omega Launcher.dat after i did format everything. Same Error again.

    When i bought this 3ds (Used in Ebay) it showed me the Version 1.0.0-E. The 3Ds looked totally "Empty". No Eshop on it.
    Then i bought a professor Layton Game with 4.3.0-E on it to use the Exploit. It diddnt work.
    So I saw a Castevania Game for a good price in the Shop in my City.
    It has the 4.4.0-E Firmware on it. When he updatet it looked like the update went well. But nothing Changed. Still no Eshop. Only at the Settings it Showed the 4.4.0-E Firmware.

    I often did a system and card format and tried different Launcher.dat files.

    Does this look like the "Bug" you mentioned?
     
  13. gamesquest1

    gamesquest1 Nabnut

    Member
    GBAtemp Patron
    gamesquest1 is a Patron of GBAtemp and is helping us stay independent!

    Our Patreon
    14,154
    9,509
    Sep 23, 2013
    No that's quite strange never heard anyone not having eshop etc especially after updating
     
  14. milerwan

    milerwan Seasoned technician

    Member
    403
    93
    Dec 21, 2013
    France
    If you have no ite
    It sounds like a wireless LAN board issue.

    Could you take a picture of the main menu of the console ?

    If the wireless LAN board is detached, missing or defective, this can produce the same "empty information" on the top menu display (empty WiFi logo status on the top left corner).
    You can find a replacement one from this link : http://www.infinitydream.com/wireless-lan-board-3ds-3ds-xl-p-911.html
     
  15. hippy dave

    hippy dave Butts Butts Megabutts

    Member
    2,592
    1,805
    Apr 30, 2012
    I never got eshop in my sysnand. My console came with 2.2, I updated to 4.5 using Luigi's Mansion cartridge, still no eshop. I set up emunand, and updated that to the latest version, and that works fine with eshop. You should be fine once you have an updated emunand.

    I think the eshop doesn't show until you do an online update, in the same way that it tells you you can't do a system transfer until you've updated online.
     
  16. Talha_Yilmaz
    OP

    Talha_Yilmaz Member

    Newcomer
    24
    1
    May 20, 2013
    Gambia, The

    Hmm i dont think that i havr this problem with wifi.
    I allready connectet to internet and browsed with the browser.

    Emunand is only with the exploit aviable right?
     
  17. Flame

    Flame Me > You

    Member
    GBAtemp Patron
    Flame is a Patron of GBAtemp and is helping us stay independent!

    Our Patreon
    3,924
    5,246
    Jul 15, 2008
    by any chance you tried to run the Rop Installer to loads homebrews? cause i had this problem, where i had to format my 3DS for this error to go away,
     
  18. Talha_Yilmaz
    OP

    Talha_Yilmaz Member

    Newcomer
    24
    1
    May 20, 2013
    Gambia, The
    Rop installer? Sry never heard of it :D

    I formattet my 3ds a few times but allways the same problem :/
     
  19. Flame

    Flame Me > You

    Member
    GBAtemp Patron
    Flame is a Patron of GBAtemp and is helping us stay independent!

    Our Patreon
    3,924
    5,246
    Jul 15, 2008
    Does your DS Flashcart work? not 3DS but DS.
     
  20. Talha_Yilmaz
    OP

    Talha_Yilmaz Member

    Newcomer
    24
    1
    May 20, 2013
    Gambia, The
    Yes my R4i blue card is working fine. I have a few DS roms on it. So sometimes i play the DS games on my 3ds.