An error has occurred cant update o3ds

Discussion in '3DS - Flashcards & Custom Firmwares' started by bobbymcbobbyface, Jan 8, 2017.

  1. bobbymcbobbyface
    OP

    bobbymcbobbyface Newbie

    Newcomer
    5
    0
    Jan 6, 2017
    Netherlands Antilles
    Im stuck in version 6.1.4, I was installing ctrtransfer 2.1.0 in version 11.2.0-35 but I did something wrong and now im stuck in this version and the system wont let me update
     
  2. nero99

    nero99 GBAtemp Advanced Maniac

    Member
    1,855
    833
    Sep 18, 2014
    United States
    what did you do wrong? Also, if you have a9lh set up, make sure you have all the files in the correct place. sounds like you're missing the firm files firm0 and firm01 in the a9lh folder.
     
    Last edited by nero99, Jan 8, 2017
  3. bobbymcbobbyface
    OP

    bobbymcbobbyface Newbie

    Newcomer
    5
    0
    Jan 6, 2017
    Netherlands Antilles
    Press (Start) to reboot without reinserting your SD card
      • While on 2.1.0, the device will black screen on boot if your SD card is inserted before the home menu loads
      In this step I reinserted the SD card because I didnt notice the without reinserting part, then I got a black screen and when I restarted my 3ds it was like that, it is the first time im messing with homebrew and everything related to it, so im a newbie here D:
     
  4. nero99

    nero99 GBAtemp Advanced Maniac

    Member
    1,855
    833
    Sep 18, 2014
    United States
    Open the folder: "Nintendo 3DS/(32 Character ID)/(32 Character ID)/extdata/00000000" and delete the folder "0000008f or whatever folder is in there. This will clear your home menu settings and will allow you to boot. please tell me you're using the guide at 3ds.guide.
     
    Last edited by nero99, Jan 8, 2017
  5. bobbymcbobbyface
    OP

    bobbymcbobbyface Newbie

    Newcomer
    5
    0
    Jan 6, 2017
    Netherlands Antilles
    Yes I used that same guide, I messed up the 7-8 steps https://3ds.guide/2.1.0-ctrtransfer I deleted the 0000008f folder but there were some other folders there too that I didnt deleted, anyways, deleting that one didnt work, Im getting the same error "A error has occurred. Unable to update. The system will now be restarted."
     
  6. nero99

    nero99 GBAtemp Advanced Maniac

    Member
    1,855
    833
    Sep 18, 2014
    United States
    go to the updating a9lh section and grab the data input v4 torrent and place the zipped folder in your sd card. also grab the latest aeskey.bin from that section and put it in the files 9 folder. that may solve your issue.
     
  7. bobbymcbobbyface
    OP

    bobbymcbobbyface Newbie

    Newcomer
    5
    0
    Jan 6, 2017
    Netherlands Antilles
    Sorry if im bothering too much but where is all of that? and by the way are you sure that my problem is related to that? I tried inserting a clean sd card and it said that I couldnt update anyways
     
  8. SirHaxALot

    SirHaxALot Yum Cookies! :3

    Member
    132
    41
    Nov 22, 2016
    Gambia, The
    Update your Luma with Luma Updater (not Star Updater) or manually by replacing arm9loaderhax.bin on sd with the latest release.

    Afaik an outdated Luma could cause problems while updating

    EDIT: And well I can not understand how you could end in 6.x, either ctrtransfer will fully mess up (which possiblity is like 0.0000001%) or should just end in 2.1)
     
    Last edited by SirHaxALot, Jan 8, 2017
  9. Ronhero

    Ronhero Too Weird to Live, Too Rare to Die

    Member
    3,000
    1,053
    Jun 28, 2014
    United States
    Arizona Bay
    He's quoting from a guide that's not 3ds.guide.

    My guess is op had a cart with 6.x and updated it with that.
     
  10. squall14716

    squall14716 GBAtemp Maniac

    Member
    1,079
    596
    May 16, 2011
    United States
    Why on earth were you trying to update from 2.1.0?
     
  11. bobbymcbobbyface
    OP

    bobbymcbobbyface Newbie

    Newcomer
    5
    0
    Jan 6, 2017
    Netherlands Antilles
    I was using this guide https://3ds.guide/2.1.0-ctrtransfer I think this is the proper one, anyways, I just tried to get 2.1.0 from 6.1.0 because it didnt let me go back to 11.2, but when going to http://dukesrg.github.io/2xrsa.html?arm11.bin it said I had a corrupted file and now each time I try to re enter the screen glitches
     
  12. Ronhero

    Ronhero Too Weird to Live, Too Rare to Die

    Member
    3,000
    1,053
    Jun 28, 2014
    United States
    Arizona Bay
    Do you have an n3ds or o3ds? Did the site let you get your OTP or did the site never load?