Alright, some brew questions ;)

Discussion in 'Wii - Hacking' started by Gunfreak11, Nov 24, 2008.

Nov 24, 2008
  1. Gunfreak11
    OP

    Member Gunfreak11 GBAtemp Regular

    Joined:
    Nov 23, 2008
    Messages:
    142
    Location:
    Fontana
    Country:
    United States
    I have the backup of Tales of Symphonia. Anyways, my wii is on system menu 3.3 (The june update, not October 23, thankfully!) Would this be ok, or would I have to downgrade?

    As I understand, Tales of Symphonia needs the Oct 23 update, but I have the one before it. When I install backup loader 0.3 gamma, and its provided cIOS, would this allow me to actually install the update with no worries? Also, how would I go about unistalling the cIOS if I decide that I no longer want it?

    Another question... Im about to get a backup of AC:CF, and I hear that it requires a new IOS, 38 I believe. How would I go about burning it with no problems once I play it?

    Thats all...
     
  2. f00had

    Member f00had GBAtemp Regular

    Joined:
    Jul 24, 2008
    Messages:
    104
    Country:
    United Kingdom
    I read that the gamma backup launcher can skip updates. Don't count me on this though since I have 3.2 with Starfall to ignore disc updates. Also to uninstall the cIOS you can use Any Title Deleter.
     
  3. MainframeF4

    Newcomer MainframeF4 Advanced Member

    Joined:
    Oct 19, 2008
    Messages:
    72
    Country:
    United States

    I am playing Tales with the Oct 23 Safe Update (Look in DjTaz's sig) and it runs fine. I would install the safe update.
    Also if you want to remove an IOS just use Anytitle Deleter which can also be found in DjTaz sig. Just make sure you know which IOS you are removing before you do.
     

Share This Page