All games (except two) reset my wii, not wii disc code

Discussion in 'Wii - Hacking' started by Samsyn, Oct 30, 2012.

  1. Samsyn
    OP

    Newcomer Samsyn Newbie

    Joined:
    Oct 30, 2012
    Messages:
    6
    Country:
    United States
    I always get the above error with every game except Mario Party 9 and New Super Mario Bros. Seems a little weird to me. Here is my syscheck.

    sysCheck v2.1.0b18 by Double_A and R2-D2199
    ...runs on IOS58 (rev 6176).

    Region: NTSC-U
    System Menu 4.1U (v449)
    Priiloader installed
    Drive date: 2007.02.13
    Homebrew Channel 1.1.0 running on IOS58
    Hollywood v0x11
    Console ID: -
    Boot2 v4
    Found 126 titles.
    Found 54 IOS on this console. 5 of them are stub.

    IOS4 (rev 65280): Stub
    IOS9 (rev 54321): Trucha Bug
    IOS10 (rev 768): Stub
    IOS11 (rev 54321): Trucha Bug
    IOS12 (rev 526): No Patches
    IOS13 (rev 1032): No Patches
    IOS14 (rev 1032): No Patches
    IOS15 (rev 1032): No Patches
    IOS16 (rev 54321): Trucha Bug, ES Identify, Flash Access, NAND Access
    IOS17 (rev 1032): No Patches
    IOS20 (rev 54321): Trucha Bug
    IOS21 (rev 1039): No Patches
    IOS22 (rev 1294): No Patches
    IOS28 (rev 1807): No Patches
    IOS30 (rev 54321): Trucha Bug
    IOS31 (rev 3608): No Patches
    IOS33 (rev 3608): No Patches
    IOS34 (rev 3608): No Patches
    IOS35 (rev 3608): No Patches
    IOS36 (rev 54321): Trucha Bug, ES Identify, NAND Access
    IOS37 (rev 5663): No Patches
    IOS38 (rev 4124): No Patches
    IOS40 (rev 3072): Stub
    IOS41 (rev 3607): No Patches
    IOS43 (rev 3607): No Patches
    IOS45 (rev 3607): No Patches
    IOS46 (rev 3607): No Patches
    IOS48 (rev 4124): No Patches
    IOS50 (rev 54321): Trucha Bug
    IOS51 (rev 4864): Stub
    IOS52 (rev 5888): Stub
    IOS53 (rev 5663): No Patches
    IOS55 (rev 5663): No Patches
    IOS56 (rev 5662): No Patches
    IOS57 (rev 5919): No Patches
    IOS58 (rev 6176): USB 2.0
    IOS60 (rev 54321): Trucha Bug
    IOS61 (rev 5662): No Patches
    IOS70 (rev 54321): Trucha Bug
    IOS80 (rev 54321): Trucha Bug
    IOS90 (rev 54321): Trucha Bug
    IOS202[60] (rev 65535, Info: hermesrodries-v6): Trucha Bug, NAND Access, USB 2.0
    IOS222[38] (rev 4, Info: hermes-v4): Trucha Bug, ES Identify, NAND Access, USB 2.0
    IOS223[38+37] (rev 4, Info: hermes-v4): Trucha Bug, ES Identify, NAND Access, USB 2.0
    IOS224[57] (rev 65535, Info: hermesrodries-v6): Trucha Bug, NAND Access, USB 2.0
    IOS236 (rev 54321): Trucha Bug, ES Identify, NAND Access
    IOS245[37] (rev 21008, Info: d2x-v8final): Trucha Bug, NAND Access, USB 2.0
    IOS246[38] (rev 21008, Info: d2x-v8final): Trucha Bug, ES Identify, NAND Access
    IOS247[53] (rev 21008, Info: d2x-v8final): Trucha Bug, NAND Access, USB 2.0
    IOS248[55] (rev 21008, Info: d2x-v8final): Trucha Bug, NAND Access, USB 2.0
    IOS249[56] (rev 21008, Info: d2x-v8final): Trucha Bug, NAND Access, USB 2.0
    IOS250[57] (rev 21008, Info: d2x-v8final): Trucha Bug, NAND Access, USB 2.0
    IOS251[58] (rev 21008, Info: d2x-v8final): Trucha Bug, NAND Access, USB 2.0
    IOS254 (rev 65281): BootMii
    BC v6
    MIOS v65535

    Report generated on 2012/10/30.
     
  2. Slowking

    Member Slowking GBAtemp Maniac

    Joined:
    Dec 31, 2006
    Messages:
    1,396
    Country:
    Germany
    Can you check with IOS the games that reset your Wii run on? (GeckoOS should display that if I remember correctly)
    Sounds to me like that IOS is corrupted.

    Also did you do anything else that might have caused this or did it just happen?
     
  3. Samsyn
    OP

    Newcomer Samsyn Newbie

    Joined:
    Oct 30, 2012
    Messages:
    6
    Country:
    United States
    I re-patched all of my IOS and now no games load. :(
     
  4. NunonixXd

    Newcomer NunonixXd Member

    Joined:
    Oct 1, 2012
    Messages:
    14
    Easy simply make a new softmod on your wii
     
  5. Samsyn
    OP

    Newcomer Samsyn Newbie

    Joined:
    Oct 30, 2012
    Messages:
    6
    Country:
    United States
    How do I go about resetting it in order to mod it freshly?
     
  6. Slowking

    Member Slowking GBAtemp Maniac

    Joined:
    Dec 31, 2006
    Messages:
    1,396
    Country:
    Germany
    Well there is your problem. Don't patch your IOSs.
    Download clean versions of all the IOSs with NUSD and install them.

    (I assume you are talking about original game discs, since you didn't say anything to the contrary. If you are talking about backups, we would have to know which method your are using for loading them)
     
  7. Samsyn
    OP

    Newcomer Samsyn Newbie

    Joined:
    Oct 30, 2012
    Messages:
    6
    Country:
    United States
    I downgraded my menu from 4.3 to 4.1 and guides claimed I would have to patch them with wads (25 to be precise). i'm trying to launch iso/wbfs backups with any launcher, none work. using a usb flash drive.
     
  8. Slowking

    Member Slowking GBAtemp Maniac

    Joined:
    Dec 31, 2006
    Messages:
    1,396
    Country:
    Germany
    Ugh, there are a LOT of crap guides out there.
    First of all, 4.3 is basically the same as 4.1 once you are softmodded, so a downgrade is as necessary as nipples on breastplate (to steal form game of thrones)

    You should download a clean IOS36 with NUSD and install it. There is no reason to have it patched to hell like this. Some programs, like the Homebrewchannel might need a clean version.

    Backup loading should work in principle on your Wii, though, since your cIOSs seem pretty up to date. So it's probably the loader. Try wiiflow: http://code.google.com/p/wiiflow/
     
  9. Samsyn
    OP

    Newcomer Samsyn Newbie

    Joined:
    Oct 30, 2012
    Messages:
    6
    Country:
    United States
    So after tirelessly working and researching and trying to fix, this is what has happened.

    Now instead of both games working, only new super mario works out of all of my games.

    Installed a clean IOS36 and the newest version of wiiflow.

    Every game still hangs at a black screen after loading, turns off my wiimote and I have to hard shutdown the console.

    Even re-softmodded in entirety, still having this problem.
     
  10. Lacius

    Member Lacius GBAtemp Psycho!

    Joined:
    May 11, 2008
    Messages:
    3,898
    Location:
    St. Louis, Missouri
    Country:
    United States
    I'm not sure what IOS36 has to do with your issue. Any IOS file that isn't the cIOS you use to run backups (in this case, IOS249) is inconsequential right now.

    There's no reason why the two games you originally had problems with shouldn't work with the version of IOS249 you have installed, but I'm not sure what new changes have been made to your Wii in your attempt to re-softmod; please post a new sysCheck.

    My advice is for you to try downloading Configurable USB Loader, updating boot.dol to the latest Configurable USB Loader MOD, and trying to run your backups with that. Assuming something hasn't happened to IOS249 between sysChecks, I see no reason for these games not to work with CFG Loader MOD and IOS249. If you still have issues using CFG Loader MOD and IOS249, then the problem might be with your backups and I would recommend you re-download them from another source and/or re-ripping your backups.
     
  11. Samsyn
    OP

    Newcomer Samsyn Newbie

    Joined:
    Oct 30, 2012
    Messages:
    6
    Country:
    United States
    Okay so I formatted my USB to FAT32, loaded Config USB Loader, partitioned to WBFS (because if I try through my PC it fails for some reason). then I loaded ONLY super paper mario onto it, and it worked on loader gx. tried to delete that and put in mario galaxy 2, it failed to load on my console and I got black screened.. formatted back to fat, to wbfs, and only galaxy 2, and it didn't work. deleted that and put on super paper again, and it works. so confused right now.

    at first I thought it was the games, but some work and some don't, then the ones that worked stop working and others start. It's really odd.
     
  12. PsyBlade

    Member PsyBlade Snake Charmer

    Joined:
    Jul 30, 2009
    Messages:
    2,204
    Location:
    Sol III
    Country:
    Germany
    try vaildatig one not working game wit wwt or wbm

    my guess at this point would be a fake or broken usb stick
    there are tools to test this
     
  13. Slowking

    Member Slowking GBAtemp Maniac

    Joined:
    Dec 31, 2006
    Messages:
    1,396
    Country:
    Germany
    CFG USB Loader and Wiiflow are both very good loaders. If none of them work the loader is not the problem.

    But you are using a wbfs partition? You shouldn't that's outdated as hell. Are you still following that crappy guide? Please stop.
    Format your drive to fat32 and leave it that way.

    What backup manager are you using? Use this one: http://gbatemp.net/threads/wii-backup-manager-for-windows.188295/


    If nothing helps you probably got corrupted cIOSs from that crappy guide.

    In that case use this guide http://gbatemp.net/threads/legally-modify-any-wii.250010/ , tell the automod.bat that you are on 3.0 (that will install everything new and clean, your Wii seems to need it). After the automod.bat is done you can skip directly to step 4.

    It doesn't. That was just a general tip to avoid problems in the future.
     

Share This Page