All back loaders

Discussion in 'Wii - Backup Loaders' started by zomborg, Mar 17, 2016.

  1. zomborg
    OP

    zomborg Newbie

    Newcomer
    5
    1
    Apr 17, 2015
    United States
    Hello my friends,
    Here is my Syscheck
    Warning: Spoilers inside!
    This is the 4th wii I have modded. one of them had never been updated past 3.4, another had never been updated past 4.1 and the last 2 had been updated to 4.3. The first 4.3 I modded, I had rolled it back to 4.1 and i had some problems with black screens and disc read errors when trying to launch wii games from the hdd but I was able to finally get it to work flawlessly.
    This time this 4.3 is giving me trouble. I modded it and rolled it back to 4.1 and everything was working beautifully until I tried to launch a game from the hdd and each time it goes to a black screen and after several seconds it says error please remove disc. I even tried the hdd on my other modded wii and it loads the game immediately. So I know the hdd is good. I even took the hdd that is hooked to my other modded wii and I know it works because I use it daily and hooked it to this problem wii and it still gives me the disc error. I have cfg usb loader, usb loader gx, neogamma and post loader. None of them will launch a wii game.
    Thank you for your patience and your help.
     
  2. Clutz450

    Clutz450 GBAtemp Advanced Fan

    Member
    596
    93
    Jul 20, 2013
    United States
    I've modded about 4 or 5 Wiis myself and I had something similar happen to me. I always use the Softmod Any Wii guide by mauifrog over on WiiHacks. But for some reason after I modded one of them and gave it to my friend, he was getting those errors. I couldn't figure out why it was doing that so I decided to just start all over again with hacking it from scratch and it all worked out. Never did find out what caused it maybe starting over from scratch will work things out for you too.
     
  3. zomborg
    OP

    zomborg Newbie

    Newcomer
    5
    1
    Apr 17, 2015
    United States
    I always use softmod any wii from wiihacks also. After I did it the first time and I was getting those errors I went through the entire softmod any wii process again last night and it still didnt help. I even went a step further and updated the ios' with modmii and it still didnt help and then I went to abdallah terros wiiflow masterpiece website and upgraded again to what he said is the best and latest ios' and cios'
    Thats how I got my first 4.3 to load wii games from the hdd by doing everything it says on the masterpiece website but it dont seem to want to work this time. Do you think its possible that my wii optical disc drive is the problem? It doesnt work at all and when you run a syscheck it says that it cannot determine the drive date.
     
  4. Clutz450

    Clutz450 GBAtemp Advanced Fan

    Member
    596
    93
    Jul 20, 2013
    United States
    I don't know. I'm not that technical when it comes to that kind of stuff. Hopefully someone else will come by and be able to give you an answer.
     
    Last edited by Clutz450, Mar 17, 2016
  5. zomborg
    OP

    zomborg Newbie

    Newcomer
    5
    1
    Apr 17, 2015
    United States
    Ok thank you for the advice Clutz.
     
    Clutz450 likes this.
  6. zomborg
    OP

    zomborg Newbie

    Newcomer
    5
    1
    Apr 17, 2015
    United States
    Hey guys, I just wanted to get the opinion of the experts here at GBA. I also posted my problem at wiihacks and they told me after looking at my syscheck that my optical drive board is bad. They said that will keep you from loading Wii games from your HDD. Does that sound right? Thank you