AKAIO 1.6 RC2 problem

Discussion in 'Acekard' started by guledk, Mar 26, 2010.

Mar 26, 2010

AKAIO 1.6 RC2 problem by guledk at 3:40 PM (1,329 Views / 0 Likes) 3 replies

  1. guledk
    OP

    Newcomer guledk Member

    Joined:
    Mar 26, 2010
    Messages:
    34
    Location:
    London
    Country:
    United Kingdom
    Hi, I'm new to the AKAIO firmware and I wanted to upgrade so I have installed the AKAIO 1.6 RC2 firmware properly including formatting my SD card but when I turn on my DSi with the flash cart in, the DSi says "Theres no card inserted". My DSi has the 1.4E firmware. Is this the problem?
     
  2. HBK

    Member HBK Clover - Fearless to Speak Now. ;)

    Joined:
    Mar 30, 2007
    Messages:
    1,813
    Location:
    Portugal
    Country:
    Portugal
    You need to flash your Acekard to be compatible with DSi 1.4. You either get a DSi with firmware 1.3 ou earlier, or a DS Lite to do that. Then it will work.
     
  3. Trace_hunter

    Member Trace_hunter GBAtemp Regular

    Joined:
    Mar 4, 2009
    Messages:
    168
    Location:
    UK
    Country:
    United Kingdom
    give it a blow, can sometimes help
     
  4. guledk
    OP

    Newcomer guledk Member

    Joined:
    Mar 26, 2010
    Messages:
    34
    Location:
    London
    Country:
    United Kingdom
    [​IMG] Thanks for letting me found out how to make the Acekard AKAIO 1.6 RDC2 compatible with the DSi 1.4 firmware. It's a shame that the icon is "Danny Phantom".
     

Share This Page