AKAIO 1.5 issues, help?

Discussion in 'Acekard' started by jbeave, Feb 22, 2010.

  1. jbeave
    OP

    jbeave Member

    Newcomer
    1
    Jul 13, 2009
    United States
    I updated from 1.4, installed the new loaders and everything like the wiki said. For some reason the MP3 player function doesn't work anymore and neither do the cheats. I've only tried the cheats in Animal Crossing so far, but they did work in 1.4.

    I probably missed something small, but can somebody give me a hand here?
     
  2. Normmatt

    Normmatt Former AKAIO Programmer

    Member
    6
    Dec 14, 2004
    New Zealand
    We don't help fucktards who can't do the simplest of tasks.
     
  3. jbeave
    OP

    jbeave Member

    Newcomer
    1
    Jul 13, 2009
    United States
    Thanks to your kind response, I was able to figure out the cheat problem. But MP3s still won't play, was playback removed from 1.5 or something?
     
  4. MarkDarkness

    MarkDarkness Deliverator

    Member
    4
    GBAtemp Patron
    MarkDarkness is a Patron of GBAtemp and is helping us stay independent!

    Our Patreon
    Dec 17, 2009
    Poland
    Yes.
     
  5. jbeave
    OP

    jbeave Member

    Newcomer
    1
    Jul 13, 2009
    United States
    Thank you, that's all I wanted to know.
     
  6. MarkDarkness

    MarkDarkness Deliverator

    Member
    4
    GBAtemp Patron
    MarkDarkness is a Patron of GBAtemp and is helping us stay independent!

    Our Patreon
    Dec 17, 2009
    Poland
    Just use Moonshell.
     
Loading...
  1. This site uses cookies to help personalise content, tailor your experience and to keep you logged in if you register.
    By continuing to use this site, you are consenting to our use of cookies.
    Dismiss Notice