AK2i worked until AK2i update file for EUR/US DSi. Language...

Discussion in 'Acekard' started by Maleko, Mar 17, 2010.

  1. Maleko
    OP

    Maleko Newbie

    Newcomer
    5
    0
    Mar 17, 2010
    United States
    This is very upsetting since my AK2i was working great until I performed the:

    AK2i update file for EUR/US DSi. Language issue solved. For HWID "81"

    I downloaded the update file from the "Download" section of acekard.com, extracted it, and then copied the "ak2i_eur_us_update.nds" file to my Micro SD card. After the update was complete, I rebooted my DSi but now the spot where the "Danny Phantom" icon was located in my menu is no longer appearing and when I tap that spot I get the following message:

    An error has occurred. Press and hold the Power Button to turn the system off. Please see the Nintendo DSi Operations Manual for help troubleshooting.

    Does anyone know of a solution to this type of problem with the AK2i?
     
  2. tk_saturn

    tk_saturn GBAtemp Psycho!

    Member
    3,327
    14
    Jan 26, 2010
    Did you actually need to use that update though? you only need it if you have the DSi set to a language other than English, and well your English is fine.

    Did you verify your cart has a HWID of 81/ 8181 before running it?

    Otherwise you will have to perform the 1.4FW update again, the language fix could have overwritten part of the Acekarts flash memory where that was stored. The error message you posted is the same as you get on carts which haven't had the 1.4FW update applied.
     
  3. Maleko
    OP

    Maleko Newbie

    Newcomer
    5
    0
    Mar 17, 2010
    United States
    Yes, I verified it was 81 before running it.

    How can I perform the 1.4FW update if I can't access the AK2i?
     
  4. Kinqdra

    Kinqdra GBAtemp's Official T-shirt

    Member
    612
    116
    Aug 7, 2009
    Croatia
    you can't, it happened to me once, I ha to borrow my friends ds lite [​IMG]
     
  5. penthaler

    penthaler GBAtemp Fan

    Member
    357
    1
    Oct 28, 2009
    mystique
    Next time - update the lang before making 1.4FW update...

    If your DSi is already 1.4FW, you cannot update it. You will need anyone, who owns DS Lite or Phat to do that update for you.
     
  6. Maleko
    OP

    Maleko Newbie

    Newcomer
    5
    0
    Mar 17, 2010
    United States
    Can I use my friend's DS to perform the 1.4FW update?
     
  7. CannonFoddr

    CannonFoddr Regular GBATemp Lurker

    Member
    4,109
    65
    Sep 23, 2006
    Sitting by computer
    If it's a DSLIte,DSPhat or a DSi that's NOT updated to 1.4 firmware - then yes you can
     
  8. Maleko
    OP

    Maleko Newbie

    Newcomer
    5
    0
    Mar 17, 2010
    United States
    I just know it's NOT a DSi so hopefully it will work, whatever type of DS it is.

    Just so I'm clear, if my friend's DS hasn't been updated to 1.4, I can perform the update using the "ak2ifw_update_14_DSi.nds" file that's on my Micro SD card which resides in my AK2i, right?
     
  9. tk_saturn

    tk_saturn GBAtemp Psycho!

    Member
    3,327
    14
    Jan 26, 2010
    Yes, but i'd use "ak2ifw_update_14_DSi_new.nds" instead if it were me.

    Download from Here
     
  10. nitrostemp

    nitrostemp GBAtemp Maniac

    Member
    1,385
    78
    Mar 15, 2009
    yes
     
  11. Maleko
    OP

    Maleko Newbie

    Newcomer
    5
    0
    Mar 17, 2010
    United States
    Thanks everyone for helping me resolve the problem! [​IMG]