AK2i with DSi contact issues...

Discussion in 'Acekard' started by ACWWFAN, Aug 7, 2009.

  1. ACWWFAN
    OP

    ACWWFAN HERP DERP

    Member
    510
    0
    May 13, 2009
    United States
    Arizona
    I remember seeing a post about this somewhere a long time ago but could not find it when I searched for it, I think the thread actually had a video about how to fix this problem...my Ak2i is having contact issues with the readers inside the DSi, can someone tell me how to specifically tape it? Cuz I have been taping and retaping for quite some time now and it has worked up until now but it just doesn't seem to work anymore :/. Help? Thanks.
     
  2. anaxs

    anaxs got milk, got candy

    Member
    2,208
    1
    Mar 23, 2009
    Canada
    your moms jeans pocket
    just try to make the car thickeror put paper infront of the ak to make it touch with the dsi
     
  3. vergilite

    vergilite GBATemps Regular Clown

    Member
    737
    0
    Apr 14, 2009
    Liv-Liv-Liverpool YEAH!
    i think i know which topic your talking about, but i can't remember what it was called [​IMG] have you tried disassembling the flashcart and putting two layers of electric tape on top of the chip then reassembling it in which case it would be thicker and solve the issue but TRY NOT TO BREAK IT AND LOOK THIS METHOD UP A BIT MORE BECAUSE I DON'T WANT TO BE THE ONE TO BREAK YOUR FLASHCART [​IMG]
     
  4. ACWWFAN
    OP

    ACWWFAN HERP DERP

    Member
    510
    0
    May 13, 2009
    United States
    Arizona
    thanks i dont wanna open it so ill try doing that on the outside...but if anyone could show me the video thatd be great. thanks guys! ^^