ak2 (v2.1) freezes every time.. pls help!

Discussion in 'Acekard' started by Hell_AleX, Mar 28, 2010.

  1. Hell_AleX
    OP

    Hell_AleX GBAtemp Regular

    Member
    1
    Jan 3, 2009
    Gambia, The
    Germany
    Everytime I start a ROM, my Acekard wouldn't load the game, instead of this, I get all the time a damn freeze!

    I formatted my card (transcend 4GB micro SDHC class 6), reflashed Akaio 1.6 RC2 (the Card is only 2(!!) days old!)
    not even fresh downloaded ROMs would work.. [​IMG]

    what's the problem..? I don't know how to continue.. [​IMG]

    freaky is, that the akmenu4.nds file starts without problems.. but the other .nds files not..

    PLS HELP!!

    all details:
    Flashcard: Acekard 2 v2.1
    Card: Transcend 4gb class 6
    FW: AKAIO 1.6 RC2
    Device: NDS Lite

    I'm very thankfull for your help!

    greetings
    Hell_AleX

    Edit: NDS Homebrews and GBA games are working flawlessly!
    but not commercial Games!
     
  2. Hasney

    Hasney GBAtemp Regular

    Member
    3
    Nov 15, 2006
    Sounds like it's one of the bad batch (I have 2 myself so trust me on that [​IMG])

    Get a refund and buy an Acekard 2i. Just got mine yesterday and it's working fine!
     
  3. Hell_AleX
    OP

    Hell_AleX GBAtemp Regular

    Member
    1
    Jan 3, 2009
    Gambia, The
    Germany
    sry, no refunds.. card is from 4coolday.com.. (hongkong)
    so.. i've solved the problem so far... AKAIO 1.6 RC1 & 2 are not working.. but 1.5.1 works fine, like AK2 4.21
    i rly don't know why..
     
  4. giovanni

    giovanni Member

    Newcomer
    1
    Jan 29, 2009
    Italy
    Maybe it's a face AK2 card... [​IMG]
     
  5. Hasney

    Hasney GBAtemp Regular

    Member
    3
    Nov 15, 2006
    Is it saving in 1.5.1?
     
  6. edes

    edes Advanced Member

    Newcomer
    2
    Sep 13, 2009
    United States
    It's not fake, it's just a bad batch. Wait for a fix or ask your retailer for a refund.

    Edit: Just wait, It is a bad batch.
     
  7. tk_saturn

    tk_saturn GBAtemp Psycho!

    Member
    1
    Jan 26, 2010
    The bad batch doesn't work with official 4.21 or AKAIO 1.5.1. So if it's working with them and not AKAIO1.6RC1/RC2 then it could indeed be a fake.
     
  8. edes

    edes Advanced Member

    Newcomer
    2
    Sep 13, 2009
    United States
    I have a card from the bad batch. I can confirm it works with bad saves on 1.5.1. 4.21 doesn't work on it though.
     
  9. Hell_AleX
    OP

    Hell_AleX GBAtemp Regular

    Member
    1
    Jan 3, 2009
    Gambia, The
    Germany
    @giovanni and tk_saturn it's not a fake, because i don't get any message or error
    @hasney yes, it'S saving well on 1.5.1
    @edes 4.21 works very well, the same to 1.5.1 both are flawlessly...

    what is a bad batch? how will they fix it? (and maybe when..?)
     
  10. edes

    edes Advanced Member

    Newcomer
    2
    Sep 13, 2009
    United States
    Next AKAIO release
     
  11. Hell_AleX
    OP

    Hell_AleX GBAtemp Regular

    Member
    1
    Jan 3, 2009
    Gambia, The
    Germany
    ah okay.. thx for the first time.. i think i'll get a new one via the acekard team (because of the one year warranty)
     
Loading...
  1. This site uses cookies to help personalise content, tailor your experience and to keep you logged in if you register.
    By continuing to use this site, you are consenting to our use of cookies.
    Dismiss Notice