After emunand cant load dstwo

Discussion in '3DS - Flashcards & Custom Firmwares' started by mmfsm, Dec 6, 2013.

  1. mmfsm
    OP

    mmfsm Member

    Newcomer
    33
    4
    Dec 1, 2013
    Mexico
    or the blue gateway, the 3ds doesnt detect the cards.
    any ideas?

    thanks
     
  2. memomo

    memomo ( ͡° ͜ʖ ͡°)

    Member
    1,072
    548
    Nov 30, 2013
    Both cards work fine here after v2.0b1
     
  3. dagro

    dagro GBAtemp Regular

    Member
    225
    46
    Nov 20, 2013
    i think you screwed up and updated realnand
     
  4. mmfsm
    OP

    mmfsm Member

    Newcomer
    33
    4
    Dec 1, 2013
    Mexico
    no it says on system settings 4.4 still and 6.3 on gw mode,
     
  5. ginryu

    ginryu GBAtemp Regular

    Member
    193
    42
    Mar 14, 2009
    Mexico

    Did you tried to load them on the emuNAND?
     
  6. mmfsm
    OP

    mmfsm Member

    Newcomer
    33
    4
    Dec 1, 2013
    Mexico
    apparently the conector from the blue card became wobbly/loose, and that made it difficult for the 3ds to recognize it, as for the dstwo it runs everytime on my regular ds, however it is readable only if you dont fully push the card all the way down on the 3ds.

    im afraid the defective card might have damaged the reader on the 3ds.
     
  7. migles

    migles Mei the sexiest bae

    Member
    GBAtemp Patron
    migles is a Patron of GBAtemp and is helping us stay independent!

    Our Patreon
    7,074
    4,755
    Sep 19, 2013
    Saint Kitts and Nevis
    my dad works for nintendo.

    there is a paper hack somewhere on this forum to solve this issues, i don't remember where
     
  8. migles

    migles Mei the sexiest bae

    Member
    GBAtemp Patron
    migles is a Patron of GBAtemp and is helping us stay independent!

    Our Patreon
    7,074
    4,755
    Sep 19, 2013
    Saint Kitts and Nevis
    my dad works for nintendo.