Hacking Activation SX Pro

cantante2020

New Member
OP
Newbie
Joined
Sep 26, 2020
Messages
3
Trophies
0
Age
19
XP
43
Country
Argentina
A second hand switch with a CFW compatible serial was bought on eBay.
So no idea what happened in the past. The switch was not declared as banned…
Verified with a serial checker.

A brand-new SX Pro dongle was bought in April 2020
On the second hand Switch this Firmware 10.0.4 is installed.

The newest version of SX OS 3.0.5 boot.dat is stored on the exFAT formatted MicroSD.

When the Dongle and jig is inserted into the switch it can be booted and the SX OS selection menu appears.
The activation file could be created successfully on the MicroSD.

This file was uploaded to the excuter website and the licence.dat could be successfully downloaded.

The license.dat was copied in the MicroSD.

Auto RCM is not activated.
Now the switch is booted new with the jig on the right side and the dongle inserted and the power + buttons are pressed and the SX OS menu appears.

So far so good.


This option is selected
Boot custom FW

The screen stays permanently black and the green LED on the SX Pro Dongle is permanently green.

When the dongle is been removed after a while the white Nintendo Switch trademark logo appears and the switch is booting but in the normal mode and there is no access to SX OS trough the picture album.
There is a message. A system update is required to use the microsdxc memory card.

Or some other times when the switch is started with power volume plus + jig and the donge inside the white Nintendo Switch Trandemark logo apperars the whole time and the green led on the dongle is permanently green and anything happens until the dongle is been removed. Then the normal switch operating system is staring without sx os and the notice that a system update is needed will appear


The same error appears with an earlier SX OS version and with other micrsosd cards formated in fat32 and exfat. The micro sd card is not broken for sure. The Firmware 10.0.4 is always the same and unchanged.


Where is the error and how can it be fixed?


By the way where is the license code in the SX Pro Package?
I only have the dongle and the jib and a cable. There is no license code number in the package.



Thank you in advance for your helping hand and your dedicated time
 

Draxzelex

Well-Known Member
Member
Joined
Aug 6, 2017
Messages
16,165
Trophies
1
Age
27
Location
New York City
XP
11,058
Country
United States
A second hand switch with a CFW compatible serial was bought on eBay.
So no idea what happened in the past. The switch was not declared as banned…
Verified with a serial checker.

A brand-new SX Pro dongle was bought in April 2020
On the second hand Switch this Firmware 10.0.4 is installed.

The newest version of SX OS 3.0.5 boot.dat is stored on the exFAT formatted MicroSD.

When the Dongle and jig is inserted into the switch it can be booted and the SX OS selection menu appears.
The activation file could be created successfully on the MicroSD.

This file was uploaded to the excuter website and the licence.dat could be successfully downloaded.

The license.dat was copied in the MicroSD.

Auto RCM is not activated.
Now the switch is booted new with the jig on the right side and the dongle inserted and the power + buttons are pressed and the SX OS menu appears.

So far so good.


This option is selected
Boot custom FW

The screen stays permanently black and the green LED on the SX Pro Dongle is permanently green.

When the dongle is been removed after a while the white Nintendo Switch trademark logo appears and the switch is booting but in the normal mode and there is no access to SX OS trough the picture album.
There is a message. A system update is required to use the microsdxc memory card.

Or some other times when the switch is started with power volume plus + jig and the donge inside the white Nintendo Switch Trandemark logo apperars the whole time and the green led on the dongle is permanently green and anything happens until the dongle is been removed. Then the normal switch operating system is staring without sx os and the notice that a system update is needed will appear


The same error appears with an earlier SX OS version and with other micrsosd cards formated in fat32 and exfat. The micro sd card is not broken for sure. The Firmware 10.0.4 is always the same and unchanged.


Where is the error and how can it be fixed?


By the way where is the license code in the SX Pro Package?
I only have the dongle and the jib and a cable. There is no license code number in the package.



Thank you in advance for your helping hand and your dedicated time
Are you sure you tried using a FAT32 SD card?
 
General chit-chat
Help Users
    kenenthk tempBOT: @ kenenthk tempbot cheats