acekard2i saves

Discussion in 'Acekard' started by Captain Charisma, Dec 13, 2009.

Dec 13, 2009

acekard2i saves by Captain Charisma at 7:46 PM (804 Views / 0 Likes) 8 replies

  1. Captain Charisma
    OP

    Newcomer Captain Charisma Advanced Member

    Joined:
    Jul 26, 2009
    Messages:
    90
    Country:
    United Kingdom
    how comes all my games are saving as ".sav" instead of ".nds.sav" all of a sudden? it just happened, so all my ".nds.sav" files are not loading and its starting a new game.
     
  2. XWolf

    Member XWolf GBAtemp Advanced Fan

    Joined:
    Oct 9, 2009
    Messages:
    745
    Country:
    United Kingdom
    Do. A. Search!!!

    You just have to change the filetype for saves in the Acekard menu.
     
  3. Captain Charisma
    OP

    Newcomer Captain Charisma Advanced Member

    Joined:
    Jul 26, 2009
    Messages:
    90
    Country:
    United Kingdom
    yeh i know, sorry, but i wanna know how do this change, now all my games save automatically as ".sav" did the new update for akaio do this?
     
  4. penthaler

    Member penthaler GBAtemp Fan

    Joined:
    Oct 28, 2009
    Messages:
    357
    Location:
    mystique
    Country:
    Czech Republic
    another newbie changes oficial acekard fw to akaio [​IMG] and doesnt know the search function on this site...
     
  5. XWolf

    Member XWolf GBAtemp Advanced Fan

    Joined:
    Oct 9, 2009
    Messages:
    745
    Country:
    United Kingdom
    It's also sad the fact that he/she comes from the UK and yet cannot type in English...

    I think we need a pop-up to appear whenever anyone starts a new thread asking if they have used the search function yet.

    I mean, come on! I said use the Search and the very next post is the same question (just rephrased).
     
  6. Hakoda

    Member Hakoda GBAtemp Addict

    Joined:
    Feb 2, 2008
    Messages:
    2,133
    Location:
    San Jose, CA
    Country:
    United States
    Okay I'll spell it out for you since you don't know where the search button is here on GBATemp.

    Boot up your Acekard.

    Tap START --> System Options --> Hit R twice.

    Under Save. Ext. Set it to nds.sav.

    ~ Jon
     
  7. Captain Charisma
    OP

    Newcomer Captain Charisma Advanced Member

    Joined:
    Jul 26, 2009
    Messages:
    90
    Country:
    United Kingdom
    thank you very much, much appreciated!

    but why did this happen in the first place, i didnt change anything, so im guessing it was the new updat 1.5?
     
  8. Depravo

    Global Moderator Depravo Jaded curmudgeon

    Joined:
    Oct 13, 2008
    Messages:
    5,082
    Location:
    Purgatory
    Country:
    United Kingdom
    Perhaps if you had read the changelog so you knew what you were updating to? It mentions the .sav thing.

    Warning: Spoilers inside!
     
  9. XWolf

    Member XWolf GBAtemp Advanced Fan

    Joined:
    Oct 9, 2009
    Messages:
    745
    Country:
    United Kingdom
    I am guessing by the way the thread has gone that reading anything that sensible would have seemed like a silly thing to do, in their eyes.
     

Share This Page