Acekard2i Problem

Discussion in 'Acekard' started by Sergsurge, Jul 3, 2009.

Jul 3, 2009

Acekard2i Problem by Sergsurge at 12:07 AM (486 Views / 0 Likes) 1 replies

  1. Sergsurge

    Newcomer Sergsurge Newbie

    Jul 2, 2009
    United States
    I purchased the acekard 2i from and here are the steps I have taken:

    1) I formatted the microSD card (SanDisk) to FAT32 (didn't use Panasonic Formatter, do i need to use it?)
    2) Loaded the microSD card with the latest AKAIO firmware(AKAIO 1.4.1 Repack). I put in one game on a GAMES folder to test it out.
    3) When i turned on my DSi there was the Card figure but it said nothing, here is a thumbnail of it:


    As you can see(if you can see the picture) there is no text or anything. And when i press it, it says what it always says to some other people, which is: "An error has occured, please hold the power to turn off... blah blah blah"

    Is there something I am missing, or doing wrong? Or is the card i have deffective? I have version 1.3U.
  2. phoenixclaws

    Member phoenixclaws GBAtemp Fan

    Oct 10, 2007
    United States
    not sure, sounds suspicious to me. Does your card look like this?


    Mine is a later revision (81) that has a shiny sticker and you can't feel the chip underneath.

    I don't have DSi but i'm using this in my DS Lite with no problems so far.

    There is a problem with the Acekard 2i cards when used with a DSi if you're using languages other than English or Japanese.
    See this page Acekard updates. IF you look at the top you'll see two RED links that lead to updates for the firmware of the Acekard 2i. You should be able to access your Acekard 2i if you change your language to either English or Japanese on your DSi. Then boot your acekard 2i and see which HWID you have by going to Start -> More -> Help and then downloading the right file to your MircoSD/HC card and running it on your acekard.

Share This Page