acekard2i help needed

Discussion in 'GBA - Flashing Hardware and Software' started by joop29, Jul 8, 2010.

Jul 8, 2010

acekard2i help needed by joop29 at 7:07 AM (682 Views / 0 Likes) 1 replies

  1. joop29
    OP

    Newcomer joop29 Newbie

    Joined:
    Jul 8, 2010
    Messages:
    1
    Country:
    United States
    As the title says, I've tried everything but can't seem to get it to work. I'm using a Mac, firmware on DSi XL is 1.4U, Kingston 2GB microSD card, and the acekard2i shows up as Danny Phantom. I bought the acekard2i from mygamingmart.com, an authorized reseller so I'm sure it's legitimate.

    Specifically, the things I've tried:
    official firmware 4.07, 4.21, 4.22
    ak-aio 1.5.1, 1.7
    formatting the sd card as fat16 and fat32 (using mac)

    No matter which combination of the above I try, it will start loading and then say "System file is missing."

    So far the only option I have left that I can think of is using the Panasonic SD formatter in windows, but it seems that other people have been able to get it to work without resorting to that. Any help would be appreciated.

    --EDIT -- SOLVED
    Problem was Disk Utility was formatting it with a GUID partition map. Switching to MBR partition map solved the problem.
     
  2. coolkingdeng

    Newcomer coolkingdeng Member

    Joined:
    Jul 8, 2010
    Messages:
    21
    Country:
    Austria
    I did not experience such problems,does this website have live help?ask them,or request to change one.good luck.
     

Share This Page