acekard2

Discussion in 'NDS - Flashcarts and Accessories' started by lamongol, Jan 4, 2011.

  1. lamongol
    OP

    lamongol Newbie

    Newcomer
    2
    0
    Jan 4, 2011
    United States
    hey guys im new to this site but i hope somone can help me i bought a acekard 2 for my daughters dsi but dont know exactly were to start it looks like it takes some sort of chip on one side this caae with no instructions of course i bought this from hong kong on ebay it said it didnt need any flashing so i thought it would just need the games dowloaded to it can anyone help me get this going thanks
     
  2. Nujui

    Nujui I need something to do.

    Member
    3,933
    129
    Aug 12, 2010
    United States
    Dreamland.
    Well first, do you have a acekard 2 or a acekard 2i. Each are different. If you have a acekard 2, than it will not work on a dsi. Though if you have to 2i, go here:http://gbatemp.net/t218103-updated-n00b-guide-to-setting-up-your-acekard. This will help you set it up.
     
  3. Skyline969

    Skyline969 MENUdo Afficionado

    Member
    2,206
    8
    Nov 18, 2008
    Canada
    Saskatchewan
    first welcome to the temp but please stop talking like this it is very annoying punctuation and spelling exist for a reason you know

    Now then, you'll need yourself a MicroSD card. 2GB is fine, 4GB is plenty. I recommend a Class 4 or Class 6 one, preferably a Japanese Kingston brand. Once you have that, you'll need AKAIO. Version 1.8.1 is the latest if I recall correctly, and you can get it on FileTrip. Download it and copy it to the SD card. Then, throw some games on there. Just make a folder (name it Games or something) and put .nds files in there. Then, put the MicroSD into the AceKard and then put the AceKard in the DS. It'll load AKAIO the second it's selected from the DS's menu. Once there, you can navigate to your Games folder (use the arrow buttons and A) and you will see a list of the games you put on there. Good luck.
     
  4. evandixon

    evandixon PMD Researcher

    Member
    1,642
    769
    May 29, 2009
    United States
  5. Nujui

    Nujui I need something to do.

    Member
    3,933
    129
    Aug 12, 2010
    United States
    Dreamland.
    Does it matter who's first? [​IMG]
     
  6. lamongol
    OP

    lamongol Newbie

    Newcomer
    2
    0
    Jan 4, 2011
    United States
    Well it says its Dsi compatible but that does not really mean anything is there anything else I can check.
     
  7. Skyline969

    Skyline969 MENUdo Afficionado

    Member
    2,206
    8
    Nov 18, 2008
    Canada
    Saskatchewan
    I see you're working on that punctuation... close, but not quite there yet.

    Anyways, if it says AceKard 2 on the card itself and has a small "i" on it, then it's going to work in her DSi. The only true way to test it is stick it in the DSi and launch it. If there's no SD card it'll give you an error about there being no SD card inserted (I think). Better yet, put it in her DSi, launch it from the menu, and tell us what error message appears on-screen. This will help us help you determine if it is DSi compatible... but if it says it is then it probably is.
     
  8. Ozz465

    Ozz465 GBAtemp Regular

    Member
    291
    1
    Oct 27, 2008
    United States
    Not too sound way too nooby , but if the card is dsi compatible it would work on the dsi xl right?
     
  9. Lilith Valentine

    Lilith Valentine GBATemp's Wolfdog™ The saint of all the sinners

    Member
    18,342
    17,914
    Sep 13, 2009
    Antarctica
    Between insane and insecure
    Yes it does work on DSi XL
     
  10. Rydian

    Rydian Resident Furvert™

    Member
    27,883
    8,103
    Feb 4, 2010
    United States
    Cave Entrance, Watching Cyan Write Letters
    Yes, assuming it was updated for the 1.4 or 1.4.1 firmware bypass.
     
  11. Ozz465

    Ozz465 GBAtemp Regular

    Member
    291
    1
    Oct 27, 2008
    United States
    thx guys ,been too long since i had a ds with a flashcard , gotta research a ton know . going to go buy a dsi right now .
     
  12. Rydian

    Rydian Resident Furvert™

    Member
    27,883
    8,103
    Feb 4, 2010
    United States
    Cave Entrance, Watching Cyan Write Letters
    If you buy it now it will have firmware 1.4 or 1.4.1 on it, meaning the acekard 2i will have to be "flashed" (updated) before it will run on it. If it's blocked by the update you will need to run the update from another DS.
     
  13. Ozz465

    Ozz465 GBAtemp Regular

    Member
    291
    1
    Oct 27, 2008
    United States
    Yea i read about that , you need a stock dsi of fw lower or does it matter to flash the card?
     
  14. Rydian

    Rydian Resident Furvert™

    Member
    27,883
    8,103
    Feb 4, 2010
    United States
    Cave Entrance, Watching Cyan Write Letters
    You need a DSI with firmware 1.3 or below... or any DS/Lite (the DS and DS Lite don't have firmware updates).
     
  15. Ozz465

    Ozz465 GBAtemp Regular

    Member
    291
    1
    Oct 27, 2008
    United States
    thx ,i appreciate the help.