Acekard wont save :(

Discussion in 'Acekard' started by zakster123, Aug 28, 2011.

Aug 28, 2011

Acekard wont save :( by zakster123 at 9:42 PM (647 Views / 0 Likes) 6 replies

  1. zakster123
    OP

    Newcomer zakster123 Newbie

    Joined:
    Aug 28, 2011
    Messages:
    3
    Country:
    United Kingdom
    Hey guys. I'm new to GBA temp and flashcarts but recently I've been experiencing a problem with my new acekard 2i. The card is genuine and i use a 16GB microSD for it but it is not branded (may be a problem). Anyways when i go to system properties to set the zelda theme it doesn't save. When i reboot its back to the AKAIO theme which is a piece of shit. Also it wont recognize my saves either. When i plug in my microsd to my laptop they're there but they don't work on games such as pokemon.etc.

    How to fix?
     
  2. Another World

    Former Staff Another World Emulate the Planet!

    Joined:
    Jan 3, 2008
    Messages:
    10,476
    Location:
    From Where???
    Country:
    Colombia
    if everything boots each and every time you try it, it isn't a contact issue causing this problem. reformat your microsd card (do a full format) using the panasonic sd formatter.

    grab it here: http://filetrip.net/file.php?id=25981

    if you continue to have this issue, i would suggest that it is directly related to a bad micro sd card.

    -another world
     
  3. zakster123
    OP

    Newcomer zakster123 Newbie

    Joined:
    Aug 28, 2011
    Messages:
    3
    Country:
    United Kingdom
    Thanks for the info i have formatted but unfprtunately it didnt work so im going to purchase a new microsd
     
  4. Another World

    Former Staff Another World Emulate the Planet!

    Joined:
    Jan 3, 2008
    Messages:
    10,476
    Location:
    From Where???
    Country:
    Colombia
    its possible that the partition of your micro sd is incorrect. this was going on for awhile and people were blaming it on akaio. i still not sure what caused it, it could have been that release of akaio (which i highly doubt) or just a bunch of micro sd cards that came out of the same factory in china which were incorrect partitioned.

    before you give up and spend more money try gparted live. do some searches here at gbatemp, there was a guide on using it to partition your micro sd card. many users found that doing this fixed their problems.

    you can get the software here: http://gparted.sourceforge.net/livecd.php

    -another world
     
  5. HammerGuy

    Newcomer HammerGuy Member

    Joined:
    Jun 22, 2011
    Messages:
    18
    Country:
    Portugal
    For this issue, try going to the System Options, and in the option that says "Set file list type" select "NDS+SAV".
     
  6. zakster123
    OP

    Newcomer zakster123 Newbie

    Joined:
    Aug 28, 2011
    Messages:
    3
    Country:
    United Kingdom
    It funny you say that i have been doing that but all of sudden its stopped working.
     
  7. Another World

    Former Staff Another World Emulate the Planet!

    Joined:
    Jan 3, 2008
    Messages:
    10,476
    Location:
    From Where???
    Country:
    Colombia
    are your saves .nds.sav or .sav? you can toggle which to use in the akaio options. its possible you had one toggled and then when you reinstalled akaio it defaulted to the other.

    can you verify if your saves work on an EMU?

    try removing the save, playing 1 game, let it save, and then see if you can load that save.

    -another world
     

Share This Page