Acekard, Are you out there

Discussion in 'Acekard' started by cfcpd95, Aug 4, 2009.

  1. cfcpd95
    OP

    cfcpd95 Advanced Member

    Newcomer
    63
    0
    Jun 15, 2009
    UK
    Acekard,

    i think they may be dead or something, please dont shoot me down for asking,
    but their site hasn't been updated for ages

    Any comments

    Pete
     
  2. rockstar99

    rockstar99 Hi

    Member
    7,375
    156
    Dec 3, 2008
    Canada
    Toronto
    they just had an update few days ago check out the downlaod section
     
  3. KingdomBlade

    KingdomBlade Blade v3+ (I R SHMEXY)

    Member
    2,941
    98
    Apr 24, 2009
    In Vulpes' Fur
    Plus, I think some skins were added.
     
  4. bollocks

    bollocks GBAtemp Advanced Fan

    Member
    662
    0
    Apr 29, 2005
    yeah theyre never particularly active if they don't have to be. most likely the next you'll hear from them is when/if they solve the 1.4 issue.
     
  5. tanvm07

    tanvm07 Member

    Newcomer
    43
    0
    Aug 3, 2009
    If you go to the news section the latest update on that was 3 days ago..
     
  6. EpicPie

    EpicPie GBAtemp Regular

    Member
    116
    0
    Nov 14, 2008
    United States
    USA
    The update 4.18 doesn't work with DSi Update 1.4 yet, everyone has to wait for 4.19.
     
  7. elixirdream

    elixirdream GBAtemp Legend

    Member
    10,007
    2
    May 27, 2008
    Malaysia
    6th Dimention
    thats team acekard for sure
    i had sent them multiple emails and none was answered
    if not because of AKAIO i would never ever buy ak2
     
  8. Chris_Skylock

    Chris_Skylock GBAtemp Advanced Maniac

    Member
    1,501
    0
    Dec 26, 2008
    Philippines
    you need a .nds file from acekard or any flashcart maker to update their carts. you dont need any software because the main system is blocked
     
  9. Pippin666

    Pippin666 SSF43DE Master

    Member
    1,778
    227
    Mar 30, 2009
    Canada
    Montreal, Qc
    I hope the AK team will not release an entire hw revision to get around the 1.4x fw like the R4i team is doing !! [​IMG]

    Pip'
     
  10. Beige

    Beige GBAtemp Regular

    Member
    266
    0
    Nov 2, 2008
    United States
    Volcano Bakemeat
    Seems you haven't read up enough >_>
    The various R4 clones out there don't have an updateable bootstrap, while the Acekard does. So, for a full card update, R4 clones need new hardware, while the Acekard 2i should be just fine with an update that writes to the flashcard itself.