Acekard/3ds update help

Discussion in '3DS - Flashcards & Custom Firmwares' started by johnnyblaze26, Dec 30, 2011.

Dec 30, 2011
  1. johnnyblaze26
    OP

    Newcomer johnnyblaze26 Newbie

    Joined:
    Jan 17, 2010
    Messages:
    4
    Country:
    United States
    I need some help as it seems I'm missing something to get my kids acekard2i's to work on their new 3ds's on 3.0.6. They are older 2i cards, both 8181. I ran the firmware updated on their old dsi's and then updated them to akaio 1.8.9. They both work on the old dsi's but don't work on the 3ds, I get a message saying an error occurred when I click on the Dorasu icon.

    I then tried using sd formatter to wipe the sd card clean and then put the files back on the card and still no luck (used full format and quick format options with no luck). So I'm at a loss at this point. Both memory cards are A-Data 8gb sdhc cards.

    I say all of this with the understanding you can't play 3ds roms, only old ds roms since I've seen a ton of posts when I searched about people trying to play 3ds roms. Any other ideas? Do I just need to get them new Acekards? They were bought before they did the authenticity sticker, both were purchased from dealextreme. Any ideas are greatly appreciated. Thanks.
     
  2. johnnyblaze26
    OP

    Newcomer johnnyblaze26 Newbie

    Joined:
    Jan 17, 2010
    Messages:
    4
    Country:
    United States
    One of the dsi's is on 1.4.1U and the other on 1.4.0U. Yeah the link above is where I got the update that I ran for both cards, and after it was done updating it looked like it was successful and told me to reboot.
     
  3. s4mid4re

    Member s4mid4re  

    Joined:
    Apr 2, 2011
    Messages:
    1,669
    Country:
    United States
    The dorasu icon is for an older ak2i firmware; the current one is supposed to be Chronicles of Narnia. Try reflashing both ak2i's. Also, you can't update multiple carts on a dsi/3ds, so make sure you update them individually.
     
  4. johnnyblaze26
    OP

    Newcomer johnnyblaze26 Newbie

    Joined:
    Jan 17, 2010
    Messages:
    4
    Country:
    United States
    Interesting about the icon. What doesn't make sense though is when I put the card in the DSI it says it's on 1.8.9. I did update them individually, I remember reading a while back you can't do the batch update. I'll try again and see if the icon updates and report back.
     
  5. s4mid4re

    Member s4mid4re  

    Joined:
    Apr 2, 2011
    Messages:
    1,669
    Country:
    United States
    The 1.8.9 is supposed to be akaio's (the rom/homebrew loader) firmware, not the bootloader's firmware. The only way to decipher the bootloader is by the icon and up to what dsi/3ds firmware it runs on.
     
  6. johnnyblaze26
    OP

    Newcomer johnnyblaze26 Newbie

    Joined:
    Jan 17, 2010
    Messages:
    4
    Country:
    United States

    Ok, I didn't realize that. I went back and retraced my steps, I had downloaded the right firmware from the acekard site but it was in a folder with the older Dorasu firmware I never installed, and I must have clicked on that. I just updated the firmware and it shows the Narnia icon now, tested in the 3ds and worked like a charm. Thanks for your help!
     

Share This Page