Acekard 2i updating need help please :(

Discussion in 'Acekard' started by Escape, Nov 19, 2009.

  1. Escape
    OP

    Escape GBAtemp Advanced Fan

    Member
    533
    38
    Oct 3, 2008
    United States
    So I finally received my AK2i from DX, I've put all the required files in my microSD card,
    my DSi version is 1.4 and I have a DSL.
    Problem is, there are 2 files: one is "ak2ifw_update_14_DSi.nds" and the second is:
    "ak2ifw_update_14_DSL.nds"
    So... which one do I pick? I'm running it through my DSL and all I want is that it will work on my 1.4 DSi.

    Thanks for whoever helps [​IMG]
     
  2. iFish

    iFish Slower than a 90s modem

    Member
    4,223
    159
    Jul 11, 2009
    Canada
    Montreal, QC
    you pick the DSL one is your using A DSL
     
  3. Escape
    OP

    Escape GBAtemp Advanced Fan

    Member
    533
    38
    Oct 3, 2008
    United States
    Are you sure? will it work after on the DSi?
     
  4. iFish

    iFish Slower than a 90s modem

    Member
    4,223
    159
    Jul 11, 2009
    Canada
    Montreal, QC
    yes the dsl updater is for the dsl it was made to update many at once so it will work
     
  5. Escape
    OP

    Escape GBAtemp Advanced Fan

    Member
    533
    38
    Oct 3, 2008
    United States
    OK, thanks a lot [​IMG]
    updating now.
     
  6. Escape
    OP

    Escape GBAtemp Advanced Fan

    Member
    533
    38
    Oct 3, 2008
    United States
    It works [​IMG]
    Thanks a lot mate.
     
  7. iFish

    iFish Slower than a 90s modem

    Member
    4,223
    159
    Jul 11, 2009
    Canada
    Montreal, QC
    no problem glad i could help [​IMG]