Acekard 2i theme problem

Discussion in 'Acekard' started by login721, May 28, 2010.

May 28, 2010

Acekard 2i theme problem by login721 at 10:18 AM (921 Views / 0 Likes) 2 replies

  1. login721
    OP

    Newcomer login721 Newbie

    Joined:
    Oct 20, 2009
    Messages:
    4
    Country:
    United States
    I have Acekard2i and running Akaio 1.6 rc2 ,I can play game normaly but ... i can't change theme
    After change theme, i play game and use soft-reset then the theme turn back to the default theme.....
    Please help me..
    Thanks!

    *sorry for my bad English
     
  2. CannonFoddr

    Member CannonFoddr Regular GBATemp Lurker

    Joined:
    Sep 23, 2006
    Messages:
    4,106
    Location:
    Sitting by computer
    Country:
    United Kingdom
    I believe it's a known bug in AKAIO 1.6RC versions

    Not sure if it's been reported to the AKAIO team, but it's has been mentioned a few time on GBATemp, which I believe the team regularly visit

    I've never had this problem - but then again I don't use 'soft-reset'
     
  3. tk_saturn

    Member tk_saturn GBAtemp Psycho!

    Joined:
    Jan 26, 2010
    Messages:
    3,327
    Country:
    United Kingdom
    I've suggested it few times, but no has actually said if it works. Select your Skin, Language etc and then give the globalsettings.ini file the read only attribute, it's located in the __aio directory on your MicroSD card. You can do this by right clicking on it, elect properties, puta tick in the read only box and click OK.

    If this temporarily fixes it until Normmatt finds the problem, let me know.
     

Share This Page