Acekard 2i Problems

Discussion in 'Acekard' started by bmfcamaro, Jul 30, 2010.

Jul 30, 2010

Acekard 2i Problems by bmfcamaro at 6:13 AM (1,054 Views / 0 Likes) 3 replies

  1. bmfcamaro
    OP

    Newcomer bmfcamaro Newbie

    Joined:
    Jul 12, 2010
    Messages:
    4
    Country:
    United States
    Hello,

    I am pretty new to all of this, but have a good understanding of whats going on. I have a new DSI and bought the acekard from ShopTemp already updaded for 1.4. I have formatted my microSD with the panasonic formatter. I have downloaded and loaded AKAIO 1.7.1 with updated loader 7/15/10 onto the microSD card. I have also loaded a few games.

    The problem lies in playing them. I keep getting black screens randomly while playing. Also I get a black screen with an error saying "Game card removed please reinsert game card and reboot" or something to that effect. I cannot find any other posts on similar problems. What can be the issue? Please help this is drving me up the wall. I cannot play anything for a length of time.
     
  2. omgpwn666

    Member omgpwn666 Guy gamer and proud!

    Joined:
    Jun 14, 2008
    Messages:
    2,535
    Location:
    Florida
    Country:
    United States
    I would believe you have a contact issue with your Acekard, sadly that's common in many Acekards until you do a simple fix. I would look at tk_saturn's guide, the section you would want to look at in his guide is "12. Contact issues". Good luck.
     
  3. bmfcamaro
    OP

    Newcomer bmfcamaro Newbie

    Joined:
    Jul 12, 2010
    Messages:
    4
    Country:
    United States
    I tried putting something to help the acekard "contact" better, but that didn't help.
     
  4. bmfcamaro
    OP

    Newcomer bmfcamaro Newbie

    Joined:
    Jul 12, 2010
    Messages:
    4
    Country:
    United States
    I have been in contact with ShopTemp and they are exchanging my card. Hopefully that will help.
     

Share This Page