Acekard 2i Menu Freeze

Discussion in 'Acekard' started by ToadyTheToad, Jan 4, 2011.

Jan 4, 2011

Acekard 2i Menu Freeze by ToadyTheToad at 4:58 AM (968 Views / 0 Likes) 4 replies

  1. ToadyTheToad
    OP

    Newcomer ToadyTheToad Newbie

    Joined:
    Jan 4, 2011
    Messages:
    6
    Country:
    United States
    I've had my Acekard 2i for months now, and recently, it just began to refuse to respond correctly. I've been playing it on my DSi XL ever since I've gotten it, and it's worked perfectly. However, today, it no longer works.
    It loads up to the Acekard 2i menu, only to stop responding there. It shows the background, the Start Menu and all of its options, but none of my files, except for a Micro SD image that doesn't seem to load. I haven't updated it since I've gotten it, nor have I ever updated my DSi XL (if there's ever been an update after its initial release).
    I've reformatted my SD card, used the "contact" method, and loaded normal DS cartridges in my DSi XL. Of course, my Micro SD loads in my computer, and the files all seem to work.
    I haven't added anything for a while, at least a week; and just to remind you, it was working fine just yesterday. The last thing I loaded with my AK was SNEmulDS.
    I've also searched around all over the forum and Googled this problem, but to no avail; they all seem to be about some new AKAIO update and freezing at the "Loading..." screen. Any help would be appreciated
     
  2. Lightake

    Member Lightake GBAtemp Regular

    Joined:
    Dec 23, 2010
    Messages:
    110
    Location:
    China
    Country:
    China
    I can't do much more than telling you to format it with Panasonic formatter or try the 'paper trick' . If it doesn't work , just try another MicroSD .
     
  3. twiztidsinz

    Member twiztidsinz Taiju Yamada Fan

    Joined:
    Dec 23, 2008
    Messages:
    4,981
    Country:
    United States
    Have you tried it on another system or another MicroSD/HC?
    If it works on another system or with another MicroSD/HC then you can rule out that the card is bad, or if it does the same with another MicroSD/HC you can rule out the original.


    If you can get access to a DS/DSLite and another flashcard, you could 'reflash' the firmware -- just run the 1.4.1 DSl update from the other card (any will work) and swap your AK2i when it asks you to.
     
  4. Aliahan

    Newcomer Aliahan Advanced Member

    Joined:
    Nov 1, 2010
    Messages:
    66
    Country:
    United States
    Sounds like you're having the exact same problem I have. I was just about to post about this issue, try this first:

    Change the date on your DS to last month. Choose a different menu theme.


    Did that fix it? If so, you've run into the same problem I'm dealing with. For certain months, my custom theme crashes the menu in the EXACT way you described. If I turn the date back to the previous month, presto! It works again. If I then change to a different theme and change the date back to the current month, no freeze. Right now I'm using AKAIO's default Zelda theme until I figure out why other custom themes crash the menu so I can fix mine.
     
  5. ToadyTheToad
    OP

    Newcomer ToadyTheToad Newbie

    Joined:
    Jan 4, 2011
    Messages:
    6
    Country:
    United States
    Thanks, Aliahan; I would've never even thought to try that. After I changed the date and menu theme, all my files worked again. Thanks for the help, and thanks to everyone else for contributing.
     

Share This Page